GET /api/v1/results/474
HTTP 200 OK
Allow: GET, PUT, PATCH, DELETE, HEAD, OPTIONS
Content-Type: application/json
Vary: Accept

{
    "id": 474,
    "status": "changed",
    "playbook": {
        "id": 3,
        "items": {
            "plays": 1,
            "tasks": 261,
            "results": 214,
            "hosts": 1,
            "files": 34,
            "records": 0
        },
        "labels": [],
        "started": "2020-01-31T15:45:31.946497Z",
        "ended": "2020-01-31T15:48:53.149057Z",
        "duration": "00:03:21.202560",
        "name": null,
        "ansible_version": "2.8.8",
        "status": "completed",
        "path": "/home/zuul/src/opendev.org/openstack/openstack-ansible/tests/bootstrap-aio.yml"
    },
    "play": {
        "id": 3,
        "items": {
            "tasks": 261,
            "results": 214
        },
        "started": "2020-01-31T15:45:46.122569Z",
        "ended": "2020-01-31T15:48:52.982892Z",
        "duration": "00:03:06.860323",
        "name": "Bootstrap the All-In-One (AIO)",
        "status": "completed",
        "playbook": 3
    },
    "task": {
        "id": 406,
        "items": {
            "results": 1
        },
        "path": "/home/zuul/src/opendev.org/openstack/openstack-ansible/tests/roles/bootstrap-host/tasks/install_packages.yml",
        "started": "2020-01-31T15:46:08.370588Z",
        "ended": "2020-01-31T15:46:32.705547Z",
        "duration": "00:00:24.334959",
        "name": "bootstrap-host : Install packages",
        "action": "package",
        "lineno": 23,
        "handler": false,
        "status": "completed",
        "play": 3,
        "file": 75,
        "playbook": 3
    },
    "host": {
        "id": 3,
        "name": "localhost",
        "changed": 72,
        "failed": 0,
        "ok": 152,
        "skipped": 56,
        "unreachable": 0,
        "playbook": 3
    },
    "content": {
        "cache_update_time": 1580485377,
        "cache_updated": false,
        "changed": true,
        "stderr": "debconf: delaying package configuration, since apt-utils is not installed\n",
        "stderr_lines": [
            "debconf: delaying package configuration, since apt-utils is not installed"
        ],
        "stdout": "Reading package lists...\nBuilding dependency tree...\nReading state information...\nThe following packages were automatically installed and are no longer required:\n  libopts25 tzdata\nUse 'sudo apt autoremove' to remove them.\nThe following additional packages will be installed:\n  btrfs-progs libcap2-bin libgpm2 liblzo2-2\n  python-backports-shutil-get-terminal-size python-decorator python-enum34\n  python-ipython python-ipython-genutils python-pathlib2 python-pexpect\n  python-pickleshare python-prompt-toolkit python-ptyprocess python-pygments\n  python-scandir python-simplegeneric python-six python-traitlets\n  python-wcwidth vim-common vim-runtime xxd\nSuggested packages:\n  duperemove gpm python-enum34-doc python-pexpect-doc ttf-bitstream-vera ctags\n  vim-doc vim-scripts xfsdump acl attr quota\nRecommended packages:\n  libpam-cap python-chardet\nThe following packages will be REMOVED:\n  ntp\nThe following NEW packages will be installed:\n  bridge-utils btrfs-progs btrfs-tools chrony ethtool iputils-tracepath\n  ipython libcap2-bin libgpm2 liblzo2-2\n  python-backports-shutil-get-terminal-size python-decorator python-enum34\n  python-ipython python-ipython-genutils python-pathlib2 python-pexpect\n  python-pickleshare python-prompt-toolkit python-ptyprocess python-pygments\n  python-scandir python-simplegeneric python-six python-traitlets\n  python-wcwidth sshpass vim vim-common vim-runtime vlan xfsprogs xxd\n0 upgraded, 33 newly installed, 1 to remove and 1 not upgraded.\nNeed to get 9910 kB of archives.\nAfter this operation, 47.8 MB of additional disk space will be used.\nGet:1 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 liblzo2-2 amd64 2.08-1.2 [48.7 kB]\nGet:2 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 libcap2-bin amd64 1:2.25-1.2 [20.6 kB]\nGet:3 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 xxd amd64 2:8.0.1453-1ubuntu1.1 [49.2 kB]\nGet:4 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vim-common all 2:8.0.1453-1ubuntu1.1 [70.4 kB]\nGet:5 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 iputils-tracepath amd64 3:20161105-1ubuntu3 [34.3 kB]\nGet:6 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 bridge-utils amd64 1.5-15ubuntu1 [30.1 kB]\nGet:7 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 btrfs-progs amd64 4.15.1-1build1 [625 kB]\nGet:8 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 btrfs-tools amd64 4.15.1-1build1 [2604 B]\nGet:9 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 ethtool amd64 1:4.15-0ubuntu1 [114 kB]\nGet:10 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-decorator all 4.1.2-1 [9300 B]\nGet:11 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-ptyprocess all 0.5.2-1 [12.6 kB]\nGet:12 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-pexpect all 4.2.1-1 [41.7 kB]\nGet:13 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-six all 1.11.0-2 [11.3 kB]\nGet:14 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-scandir amd64 1.7-1 [17.7 kB]\nGet:15 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-pathlib2 all 2.3.0-1 [15.9 kB]\nGet:16 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-pickleshare all 0.7.4-2 [6832 B]\nGet:17 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-wcwidth all 0.1.7+dfsg1-1 [14.7 kB]\nGet:18 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-prompt-toolkit all 1.0.15-1 [163 kB]\nGet:19 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-pygments all 2.2.0+dfsg-1 [577 kB]\nGet:20 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-simplegeneric all 0.8.1-1 [11.5 kB]\nGet:21 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-ipython-genutils all 0.2.0-1 [20.8 kB]\nGet:22 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-enum34 all 1.1.6-2 [34.8 kB]\nGet:23 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-traitlets all 4.3.2-1 [59.0 kB]\nGet:24 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-backports-shutil-get-terminal-size all 1.0.0-5 [5024 B]\nGet:25 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-ipython all 5.5.0-1 [381 kB]\nGet:26 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 ipython all 5.5.0-1 [5284 B]\nGet:27 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 libgpm2 amd64 1.20.7-5 [15.1 kB]\nGet:28 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vim-runtime all 2:8.0.1453-1ubuntu1.1 [5435 kB]\nGet:29 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vim amd64 2:8.0.1453-1ubuntu1.1 [1152 kB]\nGet:30 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 xfsprogs amd64 4.9.0+nmu1ubuntu2 [683 kB]\nGet:31 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 chrony amd64 3.2-4ubuntu4.2 [203 kB]\nGet:32 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 sshpass amd64 1.06-1 [10.5 kB]\nGet:33 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vlan amd64 1.9-3.2ubuntu6 [30.7 kB]\nFetched 9910 kB in 1s (15.6 MB/s)\n(Reading database ... \r(Reading database ... 5%\r(Reading database ... 10%\r(Reading database ... 15%\r(Reading database ... 20%\r(Reading database ... 25%\r(Reading database ... 30%\r(Reading database ... 35%\r(Reading database ... 40%\r(Reading database ... 45%\r(Reading database ... 50%\r(Reading database ... 55%\r(Reading database ... 60%\r(Reading database ... 65%\r(Reading database ... 70%\r(Reading database ... 75%\r(Reading database ... 80%\r(Reading database ... 85%\r(Reading database ... 90%\r(Reading database ... 95%\r(Reading database ... 100%\r(Reading database ... 29802 files and directories currently installed.)\r\nRemoving ntp (1:4.2.8p10+dfsg-5ubuntu7.1) ...\r\nSelecting previously unselected package liblzo2-2:amd64.\r\n(Reading database ... \r(Reading database ... 5%\r(Reading database ... 10%\r(Reading database ... 15%\r(Reading database ... 20%\r(Reading database ... 25%\r(Reading database ... 30%\r(Reading database ... 35%\r(Reading database ... 40%\r(Reading database ... 45%\r(Reading database ... 50%\r(Reading database ... 55%\r(Reading database ... 60%\r(Reading database ... 65%\r(Reading database ... 70%\r(Reading database ... 75%\r(Reading database ... 80%\r(Reading database ... 85%\r(Reading database ... 90%\r(Reading database ... 95%\r(Reading database ... 100%\r(Reading database ... 29748 files and directories currently installed.)\r\nPreparing to unpack .../00-liblzo2-2_2.08-1.2_amd64.deb ...\r\nUnpacking liblzo2-2:amd64 (2.08-1.2) ...\r\nSelecting previously unselected package libcap2-bin.\r\nPreparing to unpack .../01-libcap2-bin_1%3a2.25-1.2_amd64.deb ...\r\nUnpacking libcap2-bin (1:2.25-1.2) ...\r\nSelecting previously unselected package xxd.\r\nPreparing to unpack .../02-xxd_2%3a8.0.1453-1ubuntu1.1_amd64.deb ...\r\nUnpacking xxd (2:8.0.1453-1ubuntu1.1) ...\r\nSelecting previously unselected package vim-common.\r\nPreparing to unpack .../03-vim-common_2%3a8.0.1453-1ubuntu1.1_all.deb ...\r\nUnpacking vim-common (2:8.0.1453-1ubuntu1.1) ...\r\nSelecting previously unselected package iputils-tracepath.\r\nPreparing to unpack .../04-iputils-tracepath_3%3a20161105-1ubuntu3_amd64.deb ...\r\nUnpacking iputils-tracepath (3:20161105-1ubuntu3) ...\r\nSelecting previously unselected package bridge-utils.\r\nPreparing to unpack .../05-bridge-utils_1.5-15ubuntu1_amd64.deb ...\r\nUnpacking bridge-utils (1.5-15ubuntu1) ...\r\nSelecting previously unselected package btrfs-progs.\r\nPreparing to unpack .../06-btrfs-progs_4.15.1-1build1_amd64.deb ...\r\nUnpacking btrfs-progs (4.15.1-1build1) ...\r\nSelecting previously unselected package btrfs-tools.\r\nPreparing to unpack .../07-btrfs-tools_4.15.1-1build1_amd64.deb ...\r\nUnpacking btrfs-tools (4.15.1-1build1) ...\r\nSelecting previously unselected package ethtool.\r\nPreparing to unpack .../08-ethtool_1%3a4.15-0ubuntu1_amd64.deb ...\r\nUnpacking ethtool (1:4.15-0ubuntu1) ...\r\nSelecting previously unselected package python-decorator.\r\nPreparing to unpack .../09-python-decorator_4.1.2-1_all.deb ...\r\nUnpacking python-decorator (4.1.2-1) ...\r\nSelecting previously unselected package python-ptyprocess.\r\nPreparing to unpack .../10-python-ptyprocess_0.5.2-1_all.deb ...\r\nUnpacking python-ptyprocess (0.5.2-1) ...\r\nSelecting previously unselected package python-pexpect.\r\nPreparing to unpack .../11-python-pexpect_4.2.1-1_all.deb ...\r\nUnpacking python-pexpect (4.2.1-1) ...\r\nSelecting previously unselected package python-six.\r\nPreparing to unpack .../12-python-six_1.11.0-2_all.deb ...\r\nUnpacking python-six (1.11.0-2) ...\r\nSelecting previously unselected package python-scandir.\r\nPreparing to unpack .../13-python-scandir_1.7-1_amd64.deb ...\r\nUnpacking python-scandir (1.7-1) ...\r\nSelecting previously unselected package python-pathlib2.\r\nPreparing to unpack .../14-python-pathlib2_2.3.0-1_all.deb ...\r\nUnpacking python-pathlib2 (2.3.0-1) ...\r\nSelecting previously unselected package python-pickleshare.\r\nPreparing to unpack .../15-python-pickleshare_0.7.4-2_all.deb ...\r\nUnpacking python-pickleshare (0.7.4-2) ...\r\nSelecting previously unselected package python-wcwidth.\r\nPreparing to unpack .../16-python-wcwidth_0.1.7+dfsg1-1_all.deb ...\r\nUnpacking python-wcwidth (0.1.7+dfsg1-1) ...\r\nSelecting previously unselected package python-prompt-toolkit.\r\nPreparing to unpack .../17-python-prompt-toolkit_1.0.15-1_all.deb ...\r\nUnpacking python-prompt-toolkit (1.0.15-1) ...\r\nSelecting previously unselected package python-pygments.\r\nPreparing to unpack .../18-python-pygments_2.2.0+dfsg-1_all.deb ...\r\nUnpacking python-pygments (2.2.0+dfsg-1) ...\r\nSelecting previously unselected package python-simplegeneric.\r\nPreparing to unpack .../19-python-simplegeneric_0.8.1-1_all.deb ...\r\nUnpacking python-simplegeneric (0.8.1-1) ...\r\nSelecting previously unselected package python-ipython-genutils.\r\nPreparing to unpack .../20-python-ipython-genutils_0.2.0-1_all.deb ...\r\nUnpacking python-ipython-genutils (0.2.0-1) ...\r\nSelecting previously unselected package python-enum34.\r\nPreparing to unpack .../21-python-enum34_1.1.6-2_all.deb ...\r\nUnpacking python-enum34 (1.1.6-2) ...\r\nSelecting previously unselected package python-traitlets.\r\nPreparing to unpack .../22-python-traitlets_4.3.2-1_all.deb ...\r\nUnpacking python-traitlets (4.3.2-1) ...\r\nSelecting previously unselected package python-backports-shutil-get-terminal-size.\r\nPreparing to unpack .../23-python-backports-shutil-get-terminal-size_1.0.0-5_all.deb ...\r\nUnpacking python-backports-shutil-get-terminal-size (1.0.0-5) ...\r\nSelecting previously unselected package python-ipython.\r\nPreparing to unpack .../24-python-ipython_5.5.0-1_all.deb ...\r\nUnpacking python-ipython (5.5.0-1) ...\r\nSelecting previously unselected package ipython.\r\nPreparing to unpack .../25-ipython_5.5.0-1_all.deb ...\r\nUnpacking ipython (5.5.0-1) ...\r\nSelecting previously unselected package libgpm2:amd64.\r\nPreparing to unpack .../26-libgpm2_1.20.7-5_amd64.deb ...\r\nUnpacking libgpm2:amd64 (1.20.7-5) ...\r\nSelecting previously unselected package vim-runtime.\r\nPreparing to unpack .../27-vim-runtime_2%3a8.0.1453-1ubuntu1.1_all.deb ...\r\nAdding 'diversion of /usr/share/vim/vim80/doc/help.txt to /usr/share/vim/vim80/doc/help.txt.vim-tiny by vim-runtime'\r\nAdding 'diversion of /usr/share/vim/vim80/doc/tags to /usr/share/vim/vim80/doc/tags.vim-tiny by vim-runtime'\r\nUnpacking vim-runtime (2:8.0.1453-1ubuntu1.1) ...\r\nSelecting previously unselected package vim.\r\nPreparing to unpack .../28-vim_2%3a8.0.1453-1ubuntu1.1_amd64.deb ...\r\nUnpacking vim (2:8.0.1453-1ubuntu1.1) ...\r\nSelecting previously unselected package xfsprogs.\r\nPreparing to unpack .../29-xfsprogs_4.9.0+nmu1ubuntu2_amd64.deb ...\r\nUnpacking xfsprogs (4.9.0+nmu1ubuntu2) ...\r\nSelecting previously unselected package chrony.\r\nPreparing to unpack .../30-chrony_3.2-4ubuntu4.2_amd64.deb ...\r\nUnpacking chrony (3.2-4ubuntu4.2) ...\r\nSelecting previously unselected package sshpass.\r\nPreparing to unpack .../31-sshpass_1.06-1_amd64.deb ...\r\nUnpacking sshpass (1.06-1) ...\r\nSelecting previously unselected package vlan.\r\nPreparing to unpack .../32-vlan_1.9-3.2ubuntu6_amd64.deb ...\r\nUnpacking vlan (1.9-3.2ubuntu6) ...\r\nSetting up python-simplegeneric (0.8.1-1) ...\r\nSetting up vlan (1.9-3.2ubuntu6) ...\r\nSetting up xfsprogs (4.9.0+nmu1ubuntu2) ...\r\nupdate-initramfs: deferring update (trigger activated)\r\nSetting up python-scandir (1.7-1) ...\r\nSetting up xxd (2:8.0.1453-1ubuntu1.1) ...\r\nSetting up libgpm2:amd64 (1.20.7-5) ...\r\nSetting up libcap2-bin (1:2.25-1.2) ...\r\nSetting up python-backports-shutil-get-terminal-size (1.0.0-5) ...\r\nSetting up bridge-utils (1.5-15ubuntu1) ...\r\nSetting up python-ipython-genutils (0.2.0-1) ...\r\nSetting up python-six (1.11.0-2) ...\r\nSetting up python-wcwidth (0.1.7+dfsg1-1) ...\r\nSetting up python-pygments (2.2.0+dfsg-1) ...\r\nSetting up python-ptyprocess (0.5.2-1) ...\r\nSetting up iputils-tracepath (3:20161105-1ubuntu3) ...\r\nSetting up sshpass (1.06-1) ...\r\nSetting up python-enum34 (1.1.6-2) ...\r\nSetting up vim-common (2:8.0.1453-1ubuntu1.1) ...\r\nSetting up vim-runtime (2:8.0.1453-1ubuntu1.1) ...\r\nSetting up python-decorator (4.1.2-1) ...\r\nSetting up ethtool (1:4.15-0ubuntu1) ...\r\nSetting up python-pathlib2 (2.3.0-1) ...\r\nSetting up python-traitlets (4.3.2-1) ...\r\nSetting up liblzo2-2:amd64 (2.08-1.2) ...\r\nSetting up python-prompt-toolkit (1.0.15-1) ...\r\nSetting up chrony (3.2-4ubuntu4.2) ...\r\nCreating '_chrony' system user/group for the chronyd daemon\u2026\r\n\r\nCreating config file /etc/chrony/chrony.conf with new version\r\n\r\nCreating config file /etc/chrony/chrony.keys with new version\r\nCreated symlink /etc/systemd/system/chronyd.service -> /lib/systemd/system/chrony.service.\r\nCreated symlink /etc/systemd/system/multi-user.target.wants/chrony.service -> /lib/systemd/system/chrony.service.\r\nSetting up vim (2:8.0.1453-1ubuntu1.1) ...\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/vim (vim) in auto mode\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/vimdiff (vimdiff) in auto mode\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/rvim (rvim) in auto mode\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/rview (rview) in auto mode\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/vi (vi) in auto mode\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/view (view) in auto mode\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/ex (ex) in auto mode\r\nupdate-alternatives: using /usr/bin/vim.basic to provide /usr/bin/editor (editor) in auto mode\r\nSetting up python-pexpect (4.2.1-1) ...\r\nSetting up python-pickleshare (0.7.4-2) ...\r\nSetting up btrfs-progs (4.15.1-1build1) ...\r\nSetting up python-ipython (5.5.0-1) ...\r\nSetting up btrfs-tools (4.15.1-1build1) ...\r\nSetting up ipython (5.5.0-1) ...\r\nProcessing triggers for libc-bin (2.27-3ubuntu1) ...\r\nProcessing triggers for systemd (237-3ubuntu10.33) ...\r\nProcessing triggers for mime-support (3.60ubuntu1) ...\r\nProcessing triggers for initramfs-tools (0.130ubuntu3.9) ...\r\nupdate-initramfs: Generating /boot/initrd.img-4.15.0-76-generic\r\n",
        "stdout_lines": [
            "Reading package lists...",
            "Building dependency tree...",
            "Reading state information...",
            "The following packages were automatically installed and are no longer required:",
            "  libopts25 tzdata",
            "Use 'sudo apt autoremove' to remove them.",
            "The following additional packages will be installed:",
            "  btrfs-progs libcap2-bin libgpm2 liblzo2-2",
            "  python-backports-shutil-get-terminal-size python-decorator python-enum34",
            "  python-ipython python-ipython-genutils python-pathlib2 python-pexpect",
            "  python-pickleshare python-prompt-toolkit python-ptyprocess python-pygments",
            "  python-scandir python-simplegeneric python-six python-traitlets",
            "  python-wcwidth vim-common vim-runtime xxd",
            "Suggested packages:",
            "  duperemove gpm python-enum34-doc python-pexpect-doc ttf-bitstream-vera ctags",
            "  vim-doc vim-scripts xfsdump acl attr quota",
            "Recommended packages:",
            "  libpam-cap python-chardet",
            "The following packages will be REMOVED:",
            "  ntp",
            "The following NEW packages will be installed:",
            "  bridge-utils btrfs-progs btrfs-tools chrony ethtool iputils-tracepath",
            "  ipython libcap2-bin libgpm2 liblzo2-2",
            "  python-backports-shutil-get-terminal-size python-decorator python-enum34",
            "  python-ipython python-ipython-genutils python-pathlib2 python-pexpect",
            "  python-pickleshare python-prompt-toolkit python-ptyprocess python-pygments",
            "  python-scandir python-simplegeneric python-six python-traitlets",
            "  python-wcwidth sshpass vim vim-common vim-runtime vlan xfsprogs xxd",
            "0 upgraded, 33 newly installed, 1 to remove and 1 not upgraded.",
            "Need to get 9910 kB of archives.",
            "After this operation, 47.8 MB of additional disk space will be used.",
            "Get:1 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 liblzo2-2 amd64 2.08-1.2 [48.7 kB]",
            "Get:2 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 libcap2-bin amd64 1:2.25-1.2 [20.6 kB]",
            "Get:3 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 xxd amd64 2:8.0.1453-1ubuntu1.1 [49.2 kB]",
            "Get:4 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vim-common all 2:8.0.1453-1ubuntu1.1 [70.4 kB]",
            "Get:5 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 iputils-tracepath amd64 3:20161105-1ubuntu3 [34.3 kB]",
            "Get:6 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 bridge-utils amd64 1.5-15ubuntu1 [30.1 kB]",
            "Get:7 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 btrfs-progs amd64 4.15.1-1build1 [625 kB]",
            "Get:8 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 btrfs-tools amd64 4.15.1-1build1 [2604 B]",
            "Get:9 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 ethtool amd64 1:4.15-0ubuntu1 [114 kB]",
            "Get:10 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-decorator all 4.1.2-1 [9300 B]",
            "Get:11 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-ptyprocess all 0.5.2-1 [12.6 kB]",
            "Get:12 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-pexpect all 4.2.1-1 [41.7 kB]",
            "Get:13 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-six all 1.11.0-2 [11.3 kB]",
            "Get:14 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-scandir amd64 1.7-1 [17.7 kB]",
            "Get:15 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-pathlib2 all 2.3.0-1 [15.9 kB]",
            "Get:16 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-pickleshare all 0.7.4-2 [6832 B]",
            "Get:17 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-wcwidth all 0.1.7+dfsg1-1 [14.7 kB]",
            "Get:18 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-prompt-toolkit all 1.0.15-1 [163 kB]",
            "Get:19 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-pygments all 2.2.0+dfsg-1 [577 kB]",
            "Get:20 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-simplegeneric all 0.8.1-1 [11.5 kB]",
            "Get:21 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-ipython-genutils all 0.2.0-1 [20.8 kB]",
            "Get:22 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 python-enum34 all 1.1.6-2 [34.8 kB]",
            "Get:23 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-traitlets all 4.3.2-1 [59.0 kB]",
            "Get:24 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-backports-shutil-get-terminal-size all 1.0.0-5 [5024 B]",
            "Get:25 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 python-ipython all 5.5.0-1 [381 kB]",
            "Get:26 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 ipython all 5.5.0-1 [5284 B]",
            "Get:27 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 libgpm2 amd64 1.20.7-5 [15.1 kB]",
            "Get:28 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vim-runtime all 2:8.0.1453-1ubuntu1.1 [5435 kB]",
            "Get:29 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vim amd64 2:8.0.1453-1ubuntu1.1 [1152 kB]",
            "Get:30 http://mirror.iad.rax.openstack.org/ubuntu bionic/main amd64 xfsprogs amd64 4.9.0+nmu1ubuntu2 [683 kB]",
            "Get:31 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 chrony amd64 3.2-4ubuntu4.2 [203 kB]",
            "Get:32 http://mirror.iad.rax.openstack.org/ubuntu bionic/universe amd64 sshpass amd64 1.06-1 [10.5 kB]",
            "Get:33 http://mirror.iad.rax.openstack.org/ubuntu bionic-updates/main amd64 vlan amd64 1.9-3.2ubuntu6 [30.7 kB]",
            "Fetched 9910 kB in 1s (15.6 MB/s)",
            "(Reading database ... ",
            "(Reading database ... 5%",
            "(Reading database ... 10%",
            "(Reading database ... 15%",
            "(Reading database ... 20%",
            "(Reading database ... 25%",
            "(Reading database ... 30%",
            "(Reading database ... 35%",
            "(Reading database ... 40%",
            "(Reading database ... 45%",
            "(Reading database ... 50%",
            "(Reading database ... 55%",
            "(Reading database ... 60%",
            "(Reading database ... 65%",
            "(Reading database ... 70%",
            "(Reading database ... 75%",
            "(Reading database ... 80%",
            "(Reading database ... 85%",
            "(Reading database ... 90%",
            "(Reading database ... 95%",
            "(Reading database ... 100%",
            "(Reading database ... 29802 files and directories currently installed.)",
            "Removing ntp (1:4.2.8p10+dfsg-5ubuntu7.1) ...",
            "Selecting previously unselected package liblzo2-2:amd64.",
            "(Reading database ... ",
            "(Reading database ... 5%",
            "(Reading database ... 10%",
            "(Reading database ... 15%",
            "(Reading database ... 20%",
            "(Reading database ... 25%",
            "(Reading database ... 30%",
            "(Reading database ... 35%",
            "(Reading database ... 40%",
            "(Reading database ... 45%",
            "(Reading database ... 50%",
            "(Reading database ... 55%",
            "(Reading database ... 60%",
            "(Reading database ... 65%",
            "(Reading database ... 70%",
            "(Reading database ... 75%",
            "(Reading database ... 80%",
            "(Reading database ... 85%",
            "(Reading database ... 90%",
            "(Reading database ... 95%",
            "(Reading database ... 100%",
            "(Reading database ... 29748 files and directories currently installed.)",
            "Preparing to unpack .../00-liblzo2-2_2.08-1.2_amd64.deb ...",
            "Unpacking liblzo2-2:amd64 (2.08-1.2) ...",
            "Selecting previously unselected package libcap2-bin.",
            "Preparing to unpack .../01-libcap2-bin_1%3a2.25-1.2_amd64.deb ...",
            "Unpacking libcap2-bin (1:2.25-1.2) ...",
            "Selecting previously unselected package xxd.",
            "Preparing to unpack .../02-xxd_2%3a8.0.1453-1ubuntu1.1_amd64.deb ...",
            "Unpacking xxd (2:8.0.1453-1ubuntu1.1) ...",
            "Selecting previously unselected package vim-common.",
            "Preparing to unpack .../03-vim-common_2%3a8.0.1453-1ubuntu1.1_all.deb ...",
            "Unpacking vim-common (2:8.0.1453-1ubuntu1.1) ...",
            "Selecting previously unselected package iputils-tracepath.",
            "Preparing to unpack .../04-iputils-tracepath_3%3a20161105-1ubuntu3_amd64.deb ...",
            "Unpacking iputils-tracepath (3:20161105-1ubuntu3) ...",
            "Selecting previously unselected package bridge-utils.",
            "Preparing to unpack .../05-bridge-utils_1.5-15ubuntu1_amd64.deb ...",
            "Unpacking bridge-utils (1.5-15ubuntu1) ...",
            "Selecting previously unselected package btrfs-progs.",
            "Preparing to unpack .../06-btrfs-progs_4.15.1-1build1_amd64.deb ...",
            "Unpacking btrfs-progs (4.15.1-1build1) ...",
            "Selecting previously unselected package btrfs-tools.",
            "Preparing to unpack .../07-btrfs-tools_4.15.1-1build1_amd64.deb ...",
            "Unpacking btrfs-tools (4.15.1-1build1) ...",
            "Selecting previously unselected package ethtool.",
            "Preparing to unpack .../08-ethtool_1%3a4.15-0ubuntu1_amd64.deb ...",
            "Unpacking ethtool (1:4.15-0ubuntu1) ...",
            "Selecting previously unselected package python-decorator.",
            "Preparing to unpack .../09-python-decorator_4.1.2-1_all.deb ...",
            "Unpacking python-decorator (4.1.2-1) ...",
            "Selecting previously unselected package python-ptyprocess.",
            "Preparing to unpack .../10-python-ptyprocess_0.5.2-1_all.deb ...",
            "Unpacking python-ptyprocess (0.5.2-1) ...",
            "Selecting previously unselected package python-pexpect.",
            "Preparing to unpack .../11-python-pexpect_4.2.1-1_all.deb ...",
            "Unpacking python-pexpect (4.2.1-1) ...",
            "Selecting previously unselected package python-six.",
            "Preparing to unpack .../12-python-six_1.11.0-2_all.deb ...",
            "Unpacking python-six (1.11.0-2) ...",
            "Selecting previously unselected package python-scandir.",
            "Preparing to unpack .../13-python-scandir_1.7-1_amd64.deb ...",
            "Unpacking python-scandir (1.7-1) ...",
            "Selecting previously unselected package python-pathlib2.",
            "Preparing to unpack .../14-python-pathlib2_2.3.0-1_all.deb ...",
            "Unpacking python-pathlib2 (2.3.0-1) ...",
            "Selecting previously unselected package python-pickleshare.",
            "Preparing to unpack .../15-python-pickleshare_0.7.4-2_all.deb ...",
            "Unpacking python-pickleshare (0.7.4-2) ...",
            "Selecting previously unselected package python-wcwidth.",
            "Preparing to unpack .../16-python-wcwidth_0.1.7+dfsg1-1_all.deb ...",
            "Unpacking python-wcwidth (0.1.7+dfsg1-1) ...",
            "Selecting previously unselected package python-prompt-toolkit.",
            "Preparing to unpack .../17-python-prompt-toolkit_1.0.15-1_all.deb ...",
            "Unpacking python-prompt-toolkit (1.0.15-1) ...",
            "Selecting previously unselected package python-pygments.",
            "Preparing to unpack .../18-python-pygments_2.2.0+dfsg-1_all.deb ...",
            "Unpacking python-pygments (2.2.0+dfsg-1) ...",
            "Selecting previously unselected package python-simplegeneric.",
            "Preparing to unpack .../19-python-simplegeneric_0.8.1-1_all.deb ...",
            "Unpacking python-simplegeneric (0.8.1-1) ...",
            "Selecting previously unselected package python-ipython-genutils.",
            "Preparing to unpack .../20-python-ipython-genutils_0.2.0-1_all.deb ...",
            "Unpacking python-ipython-genutils (0.2.0-1) ...",
            "Selecting previously unselected package python-enum34.",
            "Preparing to unpack .../21-python-enum34_1.1.6-2_all.deb ...",
            "Unpacking python-enum34 (1.1.6-2) ...",
            "Selecting previously unselected package python-traitlets.",
            "Preparing to unpack .../22-python-traitlets_4.3.2-1_all.deb ...",
            "Unpacking python-traitlets (4.3.2-1) ...",
            "Selecting previously unselected package python-backports-shutil-get-terminal-size.",
            "Preparing to unpack .../23-python-backports-shutil-get-terminal-size_1.0.0-5_all.deb ...",
            "Unpacking python-backports-shutil-get-terminal-size (1.0.0-5) ...",
            "Selecting previously unselected package python-ipython.",
            "Preparing to unpack .../24-python-ipython_5.5.0-1_all.deb ...",
            "Unpacking python-ipython (5.5.0-1) ...",
            "Selecting previously unselected package ipython.",
            "Preparing to unpack .../25-ipython_5.5.0-1_all.deb ...",
            "Unpacking ipython (5.5.0-1) ...",
            "Selecting previously unselected package libgpm2:amd64.",
            "Preparing to unpack .../26-libgpm2_1.20.7-5_amd64.deb ...",
            "Unpacking libgpm2:amd64 (1.20.7-5) ...",
            "Selecting previously unselected package vim-runtime.",
            "Preparing to unpack .../27-vim-runtime_2%3a8.0.1453-1ubuntu1.1_all.deb ...",
            "Adding 'diversion of /usr/share/vim/vim80/doc/help.txt to /usr/share/vim/vim80/doc/help.txt.vim-tiny by vim-runtime'",
            "Adding 'diversion of /usr/share/vim/vim80/doc/tags to /usr/share/vim/vim80/doc/tags.vim-tiny by vim-runtime'",
            "Unpacking vim-runtime (2:8.0.1453-1ubuntu1.1) ...",
            "Selecting previously unselected package vim.",
            "Preparing to unpack .../28-vim_2%3a8.0.1453-1ubuntu1.1_amd64.deb ...",
            "Unpacking vim (2:8.0.1453-1ubuntu1.1) ...",
            "Selecting previously unselected package xfsprogs.",
            "Preparing to unpack .../29-xfsprogs_4.9.0+nmu1ubuntu2_amd64.deb ...",
            "Unpacking xfsprogs (4.9.0+nmu1ubuntu2) ...",
            "Selecting previously unselected package chrony.",
            "Preparing to unpack .../30-chrony_3.2-4ubuntu4.2_amd64.deb ...",
            "Unpacking chrony (3.2-4ubuntu4.2) ...",
            "Selecting previously unselected package sshpass.",
            "Preparing to unpack .../31-sshpass_1.06-1_amd64.deb ...",
            "Unpacking sshpass (1.06-1) ...",
            "Selecting previously unselected package vlan.",
            "Preparing to unpack .../32-vlan_1.9-3.2ubuntu6_amd64.deb ...",
            "Unpacking vlan (1.9-3.2ubuntu6) ...",
            "Setting up python-simplegeneric (0.8.1-1) ...",
            "Setting up vlan (1.9-3.2ubuntu6) ...",
            "Setting up xfsprogs (4.9.0+nmu1ubuntu2) ...",
            "update-initramfs: deferring update (trigger activated)",
            "Setting up python-scandir (1.7-1) ...",
            "Setting up xxd (2:8.0.1453-1ubuntu1.1) ...",
            "Setting up libgpm2:amd64 (1.20.7-5) ...",
            "Setting up libcap2-bin (1:2.25-1.2) ...",
            "Setting up python-backports-shutil-get-terminal-size (1.0.0-5) ...",
            "Setting up bridge-utils (1.5-15ubuntu1) ...",
            "Setting up python-ipython-genutils (0.2.0-1) ...",
            "Setting up python-six (1.11.0-2) ...",
            "Setting up python-wcwidth (0.1.7+dfsg1-1) ...",
            "Setting up python-pygments (2.2.0+dfsg-1) ...",
            "Setting up python-ptyprocess (0.5.2-1) ...",
            "Setting up iputils-tracepath (3:20161105-1ubuntu3) ...",
            "Setting up sshpass (1.06-1) ...",
            "Setting up python-enum34 (1.1.6-2) ...",
            "Setting up vim-common (2:8.0.1453-1ubuntu1.1) ...",
            "Setting up vim-runtime (2:8.0.1453-1ubuntu1.1) ...",
            "Setting up python-decorator (4.1.2-1) ...",
            "Setting up ethtool (1:4.15-0ubuntu1) ...",
            "Setting up python-pathlib2 (2.3.0-1) ...",
            "Setting up python-traitlets (4.3.2-1) ...",
            "Setting up liblzo2-2:amd64 (2.08-1.2) ...",
            "Setting up python-prompt-toolkit (1.0.15-1) ...",
            "Setting up chrony (3.2-4ubuntu4.2) ...",
            "Creating '_chrony' system user/group for the chronyd daemon\u2026",
            "",
            "Creating config file /etc/chrony/chrony.conf with new version",
            "",
            "Creating config file /etc/chrony/chrony.keys with new version",
            "Created symlink /etc/systemd/system/chronyd.service -> /lib/systemd/system/chrony.service.",
            "Created symlink /etc/systemd/system/multi-user.target.wants/chrony.service -> /lib/systemd/system/chrony.service.",
            "Setting up vim (2:8.0.1453-1ubuntu1.1) ...",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/vim (vim) in auto mode",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/vimdiff (vimdiff) in auto mode",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/rvim (rvim) in auto mode",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/rview (rview) in auto mode",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/vi (vi) in auto mode",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/view (view) in auto mode",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/ex (ex) in auto mode",
            "update-alternatives: using /usr/bin/vim.basic to provide /usr/bin/editor (editor) in auto mode",
            "Setting up python-pexpect (4.2.1-1) ...",
            "Setting up python-pickleshare (0.7.4-2) ...",
            "Setting up btrfs-progs (4.15.1-1build1) ...",
            "Setting up python-ipython (5.5.0-1) ...",
            "Setting up btrfs-tools (4.15.1-1build1) ...",
            "Setting up ipython (5.5.0-1) ...",
            "Processing triggers for libc-bin (2.27-3ubuntu1) ...",
            "Processing triggers for systemd (237-3ubuntu10.33) ...",
            "Processing triggers for mime-support (3.60ubuntu1) ...",
            "Processing triggers for initramfs-tools (0.130ubuntu3.9) ...",
            "update-initramfs: Generating /boot/initrd.img-4.15.0-76-generic"
        ]
    },
    "created": "2020-01-31T15:46:32.617661Z",
    "updated": "2020-01-31T15:46:32.617704Z",
    "started": "2020-01-31T15:46:08.370588Z",
    "ended": "2020-01-31T15:46:31.432314Z",
    "duration": "00:00:23.061726",
    "changed": true,
    "ignore_errors": false
}