Details

Result

Field Value
attempts
1
cache_update_time
1580486549
cache_updated
False
changed
True
stderr
debconf: delaying package configuration, since apt-utils is not installed
stderr_lines
[
    "debconf: delaying package configuration, since apt-utils is not installed"
]
stdout
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  fontconfig-config fonts-dejavu-core git-man libcurl3-gnutls liberror-perl
  libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm6 libgeoip1
  libhiredis0.14 libicu63 libjbig0 libjpeg62-turbo liblua5.3-0 libluajit-5.1-2
  libluajit-5.1-common libnghttp2-14 libnginx-mod-http-auth-pam
  libnginx-mod-http-cache-purge libnginx-mod-http-dav-ext
  libnginx-mod-http-echo libnginx-mod-http-fancyindex libnginx-mod-http-geoip
  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.28
  libpng16-16 librtmp1 libssh2-1 libtiff5 libwebp6 libx11-6 libx11-data
  libxau6 libxcb1 libxdmcp6 libxml2 libxpm4 libxslt1.1 lua5.3 nginx-common
  perl perl-modules-5.28
Suggested packages:
  gettext-base git-daemon-run | git-daemon-sysvinit git-doc git-el git-email
  git-gui gitk gitweb git-cvs git-mediawiki git-svn libgd-tools gdbm-l10n
  geoip-bin fcgiwrap nginx-doc ssl-cert perl-doc libterm-readline-gnu-perl
  | libterm-readline-perl-perl make libb-debug-perl liblocale-codes-perl
Recommended packages:
  patch less geoip-database
The following NEW packages will be installed:
  fontconfig-config fonts-dejavu-core git git-man libcurl3-gnutls
  liberror-perl libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm6
  libgeoip1 libhiredis0.14 libicu63 libjbig0 libjpeg62-turbo liblua5.3-0
  libluajit-5.1-2 libluajit-5.1-common libnghttp2-14
  libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
  libnginx-mod-http-dav-ext libnginx-mod-http-echo
  libnginx-mod-http-fancyindex libnginx-mod-http-geoip
  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.28
  libpng16-16 librtmp1 libssh2-1 libtiff5 libwebp6 libx11-6 libx11-data
  libxau6 libxcb1 libxdmcp6 libxml2 libxpm4 libxslt1.1 lsyncd lua5.3
  nginx-common nginx-extras perl perl-modules-5.28
0 upgraded, 58 newly installed, 0 to remove and 0 not upgraded.
Need to get 32.1 MB of archives.
After this operation, 140 MB of additional disk space will be used.
Get:1 http://security.debian.org/debian-security buster/updates/main amd64 git-man all 1:2.20.1-2+deb10u1 [1620 kB]
Get:2 http://deb.debian.org/debian buster/main amd64 perl-modules-5.28 all 5.28.1-6 [2873 kB]
Get:3 http://security.debian.org/debian-security buster/updates/main amd64 git amd64 1:2.20.1-2+deb10u1 [5620 kB]
Get:4 http://deb.debian.org/debian buster/main amd64 libgdbm6 amd64 1.18.1-4 [64.7 kB]
Get:5 http://deb.debian.org/debian buster/main amd64 libgdbm-compat4 amd64 1.18.1-4 [44.1 kB]
Get:6 http://deb.debian.org/debian buster/main amd64 libperl5.28 amd64 5.28.1-6 [3883 kB]
Get:7 http://deb.debian.org/debian buster/main amd64 perl amd64 5.28.1-6 [204 kB]
Get:8 http://deb.debian.org/debian buster/main amd64 fonts-dejavu-core all 2.37-1 [1068 kB]
Get:9 http://deb.debian.org/debian buster/main amd64 fontconfig-config all 2.13.1-2 [280 kB]
Get:10 http://deb.debian.org/debian buster/main amd64 libnghttp2-14 amd64 1.36.0-2+deb10u1 [85.0 kB]
Get:11 http://deb.debian.org/debian buster/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-2 [60.5 kB]
Get:12 http://deb.debian.org/debian buster/main amd64 libssh2-1 amd64 1.8.0-2.1 [140 kB]
Get:13 http://deb.debian.org/debian buster/main amd64 libcurl3-gnutls amd64 7.64.0-4 [329 kB]
Get:14 http://deb.debian.org/debian buster/main amd64 liberror-perl all 0.17027-2 [30.9 kB]
Get:15 http://deb.debian.org/debian buster/main amd64 libpng16-16 amd64 1.6.36-6 [292 kB]
Get:16 http://security.debian.org/debian-security buster/updates/main amd64 libtiff5 amd64 4.1.0+git191117-2~deb10u1 [271 kB]
Get:17 http://deb.debian.org/debian buster/main amd64 libfreetype6 amd64 2.9.1-3+deb10u1 [380 kB]
Get:18 http://deb.debian.org/debian buster/main amd64 libfontconfig1 amd64 2.13.1-2 [346 kB]
Get:19 http://deb.debian.org/debian buster/main amd64 libjpeg62-turbo amd64 1:1.5.2-2+b1 [134 kB]
Get:20 http://deb.debian.org/debian buster/main amd64 libjbig0 amd64 2.1-3.1+b2 [31.0 kB]
Get:21 http://deb.debian.org/debian buster/main amd64 libwebp6 amd64 0.6.1-2 [263 kB]
Get:22 http://deb.debian.org/debian buster/main amd64 libxau6 amd64 1:1.0.8-1+b2 [19.9 kB]
Get:23 http://deb.debian.org/debian buster/main amd64 libxdmcp6 amd64 1:1.1.2-3 [26.3 kB]
Get:24 http://deb.debian.org/debian buster/main amd64 libxcb1 amd64 1.13.1-2 [137 kB]
Get:25 http://deb.debian.org/debian buster/main amd64 libx11-data all 2:1.6.7-1 [298 kB]
Get:26 http://deb.debian.org/debian buster/main amd64 libx11-6 amd64 2:1.6.7-1 [754 kB]
Get:27 http://deb.debian.org/debian buster/main amd64 libxpm4 amd64 1:3.5.12-1 [49.1 kB]
Get:28 http://deb.debian.org/debian buster/main amd64 libgd3 amd64 2.2.5-5.2 [136 kB]
Get:29 http://deb.debian.org/debian buster/main amd64 libgeoip1 amd64 1.6.12-1 [93.1 kB]
Get:30 http://deb.debian.org/debian buster/main amd64 libhiredis0.14 amd64 0.14.0-3 [33.8 kB]
Get:31 http://deb.debian.org/debian buster/main amd64 libicu63 amd64 63.1-6 [8292 kB]
Get:32 http://deb.debian.org/debian buster/main amd64 liblua5.3-0 amd64 5.3.3-1.1 [120 kB]
Get:33 http://deb.debian.org/debian buster/main amd64 libluajit-5.1-common all 2.1.0~beta3+dfsg-5.1 [46.7 kB]
Get:34 http://deb.debian.org/debian buster/main amd64 libluajit-5.1-2 amd64 2.1.0~beta3+dfsg-5.1 [230 kB]
Get:35 http://deb.debian.org/debian buster/main amd64 nginx-common all 1.14.2-2+deb10u1 [120 kB]
Get:36 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-auth-pam amd64 1.14.2-2+deb10u1 [92.6 kB]
Get:37 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-cache-purge amd64 1.14.2-2+deb10u1 [95.0 kB]
Get:38 http://deb.debian.org/debian buster/main amd64 libxml2 amd64 2.9.4+dfsg1-7+b3 [687 kB]
Get:39 http://deb.debian.org/debian buster/main amd64 libxslt1.1 amd64 1.1.32-2.2~deb10u1 [237 kB]
Get:40 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-dav-ext amd64 1.14.2-2+deb10u1 [100 kB]
Get:41 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-echo amd64 1.14.2-2+deb10u1 [104 kB]
Get:42 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-fancyindex amd64 1.14.2-2+deb10u1 [97.7 kB]
Get:43 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-geoip amd64 1.14.2-2+deb10u1 [93.8 kB]
Get:44 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-headers-more-filter amd64 1.14.2-2+deb10u1 [98.1 kB]
Get:45 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-image-filter amd64 1.14.2-2+deb10u1 [97.4 kB]
Get:46 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-ndk amd64 1.14.2-2+deb10u1 [93.1 kB]
Get:47 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-lua amd64 1.14.2-2+deb10u1 [238 kB]
Get:48 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-perl amd64 1.14.2-2+deb10u1 [105 kB]
Get:49 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-subs-filter amd64 1.14.2-2+deb10u1 [95.7 kB]
Get:50 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-uploadprogress amd64 1.14.2-2+deb10u1 [99.3 kB]
Get:51 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-upstream-fair amd64 1.14.2-2+deb10u1 [95.7 kB]
Get:52 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-xslt-filter amd64 1.14.2-2+deb10u1 [95.7 kB]
Get:53 http://deb.debian.org/debian buster/main amd64 libnginx-mod-mail amd64 1.14.2-2+deb10u1 [126 kB]
Get:54 http://deb.debian.org/debian buster/main amd64 libnginx-mod-nchan amd64 1.14.2-2+deb10u1 [237 kB]
Get:55 http://deb.debian.org/debian buster/main amd64 libnginx-mod-stream amd64 1.14.2-2+deb10u1 [147 kB]
Get:56 http://deb.debian.org/debian buster/main amd64 lua5.3 amd64 5.3.3-1.1 [109 kB]
Get:57 http://deb.debian.org/debian buster/main amd64 lsyncd amd64 2.2.3-1 [74.1 kB]
Get:58 http://deb.debian.org/debian buster/main amd64 nginx-extras amd64 1.14.2-2+deb10u1 [514 kB]
Fetched 32.1 MB in 0s (66.9 MB/s)
Selecting previously unselected package perl-modules-5.28.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 14060 files and directories currently installed.)
Preparing to unpack .../00-perl-modules-5.28_5.28.1-6_all.deb ...
Unpacking perl-modules-5.28 (5.28.1-6) ...
Selecting previously unselected package libgdbm6:amd64.
Preparing to unpack .../01-libgdbm6_1.18.1-4_amd64.deb ...
Unpacking libgdbm6:amd64 (1.18.1-4) ...
Selecting previously unselected package libgdbm-compat4:amd64.
Preparing to unpack .../02-libgdbm-compat4_1.18.1-4_amd64.deb ...
Unpacking libgdbm-compat4:amd64 (1.18.1-4) ...
Selecting previously unselected package libperl5.28:amd64.
Preparing to unpack .../03-libperl5.28_5.28.1-6_amd64.deb ...
Unpacking libperl5.28:amd64 (5.28.1-6) ...
Selecting previously unselected package perl.
Preparing to unpack .../04-perl_5.28.1-6_amd64.deb ...
Unpacking perl (5.28.1-6) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../05-fonts-dejavu-core_2.37-1_all.deb ...
Unpacking fonts-dejavu-core (2.37-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../06-fontconfig-config_2.13.1-2_all.deb ...
Unpacking fontconfig-config (2.13.1-2) ...
Selecting previously unselected package libnghttp2-14:amd64.
Preparing to unpack .../07-libnghttp2-14_1.36.0-2+deb10u1_amd64.deb ...
Unpacking libnghttp2-14:amd64 (1.36.0-2+deb10u1) ...
Selecting previously unselected package librtmp1:amd64.
Preparing to unpack .../08-librtmp1_2.4+20151223.gitfa8646d.1-2_amd64.deb ...
Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
Selecting previously unselected package libssh2-1:amd64.
Preparing to unpack .../09-libssh2-1_1.8.0-2.1_amd64.deb ...
Unpacking libssh2-1:amd64 (1.8.0-2.1) ...
Selecting previously unselected package libcurl3-gnutls:amd64.
Preparing to unpack .../10-libcurl3-gnutls_7.64.0-4_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.64.0-4) ...
Selecting previously unselected package liberror-perl.
Preparing to unpack .../11-liberror-perl_0.17027-2_all.deb ...
Unpacking liberror-perl (0.17027-2) ...
Selecting previously unselected package git-man.
Preparing to unpack .../12-git-man_1%3a2.20.1-2+deb10u1_all.deb ...
Unpacking git-man (1:2.20.1-2+deb10u1) ...
Selecting previously unselected package git.
Preparing to unpack .../13-git_1%3a2.20.1-2+deb10u1_amd64.deb ...
Unpacking git (1:2.20.1-2+deb10u1) ...
Selecting previously unselected package libpng16-16:amd64.
Preparing to unpack .../14-libpng16-16_1.6.36-6_amd64.deb ...
Unpacking libpng16-16:amd64 (1.6.36-6) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../15-libfreetype6_2.9.1-3+deb10u1_amd64.deb ...
Unpacking libfreetype6:amd64 (2.9.1-3+deb10u1) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../16-libfontconfig1_2.13.1-2_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.13.1-2) ...
Selecting previously unselected package libjpeg62-turbo:amd64.
Preparing to unpack .../17-libjpeg62-turbo_1%3a1.5.2-2+b1_amd64.deb ...
Unpacking libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../18-libjbig0_2.1-3.1+b2_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1+b2) ...
Selecting previously unselected package libwebp6:amd64.
Preparing to unpack .../19-libwebp6_0.6.1-2_amd64.deb ...
Unpacking libwebp6:amd64 (0.6.1-2) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../20-libtiff5_4.1.0+git191117-2~deb10u1_amd64.deb ...
Unpacking libtiff5:amd64 (4.1.0+git191117-2~deb10u1) ...
Selecting previously unselected package libxau6:amd64.
Preparing to unpack .../21-libxau6_1%3a1.0.8-1+b2_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1+b2) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../22-libxdmcp6_1%3a1.1.2-3_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.2-3) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../23-libxcb1_1.13.1-2_amd64.deb ...
Unpacking libxcb1:amd64 (1.13.1-2) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../24-libx11-data_2%3a1.6.7-1_all.deb ...
Unpacking libx11-data (2:1.6.7-1) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../25-libx11-6_2%3a1.6.7-1_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.7-1) ...
Selecting previously unselected package libxpm4:amd64.
Preparing to unpack .../26-libxpm4_1%3a3.5.12-1_amd64.deb ...
Unpacking libxpm4:amd64 (1:3.5.12-1) ...
Selecting previously unselected package libgd3:amd64.
Preparing to unpack .../27-libgd3_2.2.5-5.2_amd64.deb ...
Unpacking libgd3:amd64 (2.2.5-5.2) ...
Selecting previously unselected package libgeoip1:amd64.
Preparing to unpack .../28-libgeoip1_1.6.12-1_amd64.deb ...
Unpacking libgeoip1:amd64 (1.6.12-1) ...
Selecting previously unselected package libhiredis0.14:amd64.
Preparing to unpack .../29-libhiredis0.14_0.14.0-3_amd64.deb ...
Unpacking libhiredis0.14:amd64 (0.14.0-3) ...
Selecting previously unselected package libicu63:amd64.
Preparing to unpack .../30-libicu63_63.1-6_amd64.deb ...
Unpacking libicu63:amd64 (63.1-6) ...
Selecting previously unselected package liblua5.3-0:amd64.
Preparing to unpack .../31-liblua5.3-0_5.3.3-1.1_amd64.deb ...
Unpacking liblua5.3-0:amd64 (5.3.3-1.1) ...
Selecting previously unselected package libluajit-5.1-common.
Preparing to unpack .../32-libluajit-5.1-common_2.1.0~beta3+dfsg-5.1_all.deb ...
Unpacking libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...
Selecting previously unselected package libluajit-5.1-2:amd64.
Preparing to unpack .../33-libluajit-5.1-2_2.1.0~beta3+dfsg-5.1_amd64.deb ...
Unpacking libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...
Selecting previously unselected package nginx-common.
Preparing to unpack .../34-nginx-common_1.14.2-2+deb10u1_all.deb ...
Unpacking nginx-common (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-auth-pam.
Preparing to unpack .../35-libnginx-mod-http-auth-pam_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-auth-pam (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-cache-purge.
Preparing to unpack .../36-libnginx-mod-http-cache-purge_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-cache-purge (1.14.2-2+deb10u1) ...
Selecting previously unselected package libxml2:amd64.
Preparing to unpack .../37-libxml2_2.9.4+dfsg1-7+b3_amd64.deb ...
Unpacking libxml2:amd64 (2.9.4+dfsg1-7+b3) ...
Selecting previously unselected package libxslt1.1:amd64.
Preparing to unpack .../38-libxslt1.1_1.1.32-2.2~deb10u1_amd64.deb ...
Unpacking libxslt1.1:amd64 (1.1.32-2.2~deb10u1) ...
Selecting previously unselected package libnginx-mod-http-dav-ext.
Preparing to unpack .../39-libnginx-mod-http-dav-ext_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-dav-ext (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-echo.
Preparing to unpack .../40-libnginx-mod-http-echo_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-echo (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-fancyindex.
Preparing to unpack .../41-libnginx-mod-http-fancyindex_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-fancyindex (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-geoip.
Preparing to unpack .../42-libnginx-mod-http-geoip_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-geoip (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-headers-more-filter.
Preparing to unpack .../43-libnginx-mod-http-headers-more-filter_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-headers-more-filter (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-image-filter.
Preparing to unpack .../44-libnginx-mod-http-image-filter_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-image-filter (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-ndk.
Preparing to unpack .../45-libnginx-mod-http-ndk_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-ndk (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-lua.
Preparing to unpack .../46-libnginx-mod-http-lua_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-lua (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-perl.
Preparing to unpack .../47-libnginx-mod-http-perl_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-perl (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-subs-filter.
Preparing to unpack .../48-libnginx-mod-http-subs-filter_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-subs-filter (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-uploadprogress.
Preparing to unpack .../49-libnginx-mod-http-uploadprogress_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-uploadprogress (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-upstream-fair.
Preparing to unpack .../50-libnginx-mod-http-upstream-fair_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-upstream-fair (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-http-xslt-filter.
Preparing to unpack .../51-libnginx-mod-http-xslt-filter_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-http-xslt-filter (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-mail.
Preparing to unpack .../52-libnginx-mod-mail_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-mail (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-nchan.
Preparing to unpack .../53-libnginx-mod-nchan_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-nchan (1.14.2-2+deb10u1) ...
Selecting previously unselected package libnginx-mod-stream.
Preparing to unpack .../54-libnginx-mod-stream_1.14.2-2+deb10u1_amd64.deb ...
Unpacking libnginx-mod-stream (1.14.2-2+deb10u1) ...
Selecting previously unselected package lua5.3.
Preparing to unpack .../55-lua5.3_5.3.3-1.1_amd64.deb ...
Unpacking lua5.3 (5.3.3-1.1) ...
Selecting previously unselected package lsyncd.
Preparing to unpack .../56-lsyncd_2.2.3-1_amd64.deb ...
Unpacking lsyncd (2.2.3-1) ...
Selecting previously unselected package nginx-extras.
Preparing to unpack .../57-nginx-extras_1.14.2-2+deb10u1_amd64.deb ...
Unpacking nginx-extras (1.14.2-2+deb10u1) ...
Setting up perl-modules-5.28 (5.28.1-6) ...
Setting up libxau6:amd64 (1:1.0.8-1+b2) ...
Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
Setting up libxcb1:amd64 (1.13.1-2) ...
Setting up lua5.3 (5.3.3-1.1) ...
update-alternatives: using /usr/bin/lua5.3 to provide /usr/bin/lua (lua-interpreter) in auto mode
update-alternatives: using /usr/bin/luac5.3 to provide /usr/bin/luac (lua-compiler) in auto mode
Setting up libnghttp2-14:amd64 (1.36.0-2+deb10u1) ...
Setting up nginx-common (1.14.2-2+deb10u1) ...
Created symlink /etc/systemd/system/multi-user.target.wants/nginx.service -> /lib/systemd/system/nginx.service.
Setting up libjbig0:amd64 (2.1-3.1+b2) ...
Setting up libicu63:amd64 (63.1-6) ...
Setting up libnginx-mod-http-uploadprogress (1.14.2-2+deb10u1) ...
Setting up libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...
Setting up libnginx-mod-http-auth-pam (1.14.2-2+deb10u1) ...
Setting up libx11-data (2:1.6.7-1) ...
Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...
Setting up libnginx-mod-http-ndk (1.14.2-2+deb10u1) ...
Setting up libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...
Setting up libpng16-16:amd64 (1.6.36-6) ...
Setting up libnginx-mod-http-cache-purge (1.14.2-2+deb10u1) ...
Setting up libwebp6:amd64 (0.6.1-2) ...
Setting up fonts-dejavu-core (2.37-1) ...
Setting up libnginx-mod-http-echo (1.14.2-2+deb10u1) ...
Setting up libnginx-mod-http-subs-filter (1.14.2-2+deb10u1) ...
Setting up liblua5.3-0:amd64 (5.3.3-1.1) ...
Setting up libgeoip1:amd64 (1.6.12-1) ...
Setting up git-man (1:2.20.1-2+deb10u1) ...
Setting up libx11-6:amd64 (2:1.6.7-1) ...
Setting up libssh2-1:amd64 (1.8.0-2.1) ...
Setting up libtiff5:amd64 (4.1.0+git191117-2~deb10u1) ...
Setting up libxml2:amd64 (2.9.4+dfsg1-7+b3) ...
Setting up libgdbm6:amd64 (1.18.1-4) ...
Setting up libhiredis0.14:amd64 (0.14.0-3) ...
Setting up libnginx-mod-mail (1.14.2-2+deb10u1) ...
Setting up lsyncd (2.2.3-1) ...
invoke-rc.d: policy-rc.d denied execution of start.
Setting up libnginx-mod-http-fancyindex (1.14.2-2+deb10u1) ...
Setting up libxpm4:amd64 (1:3.5.12-1) ...
Setting up fontconfig-config (2.13.1-2) ...
Setting up libnginx-mod-http-headers-more-filter (1.14.2-2+deb10u1) ...
Setting up libnginx-mod-stream (1.14.2-2+deb10u1) ...
Setting up libnginx-mod-http-upstream-fair (1.14.2-2+deb10u1) ...
Setting up libcurl3-gnutls:amd64 (7.64.0-4) ...
Setting up libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...
Setting up libnginx-mod-http-geoip (1.14.2-2+deb10u1) ...
Setting up libfreetype6:amd64 (2.9.1-3+deb10u1) ...
Setting up libnginx-mod-nchan (1.14.2-2+deb10u1) ...
Setting up libgdbm-compat4:amd64 (1.18.1-4) ...
Setting up libperl5.28:amd64 (5.28.1-6) ...
Setting up libxslt1.1:amd64 (1.1.32-2.2~deb10u1) ...
Setting up libfontconfig1:amd64 (2.13.1-2) ...
Setting up libnginx-mod-http-lua (1.14.2-2+deb10u1) ...
Setting up libnginx-mod-http-dav-ext (1.14.2-2+deb10u1) ...
Setting up libnginx-mod-http-xslt-filter (1.14.2-2+deb10u1) ...
Setting up perl (5.28.1-6) ...
Setting up libgd3:amd64 (2.2.5-5.2) ...
Setting up libnginx-mod-http-perl (1.14.2-2+deb10u1) ...
Setting up libnginx-mod-http-image-filter (1.14.2-2+deb10u1) ...
Setting up liberror-perl (0.17027-2) ...
Setting up git (1:2.20.1-2+deb10u1) ...
Setting up nginx-extras (1.14.2-2+deb10u1) ...
invoke-rc.d: policy-rc.d denied execution of start.
Processing triggers for systemd (241-7~deb10u2) ...
Processing triggers for libc-bin (2.28-10) ...
stdout_lines
[
    "Reading package lists...",
    "Building dependency tree...",
    "Reading state information...",
    "The following additional packages will be installed:",
    "  fontconfig-config fonts-dejavu-core git-man libcurl3-gnutls liberror-perl",
    "  libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm6 libgeoip1",
    "  libhiredis0.14 libicu63 libjbig0 libjpeg62-turbo liblua5.3-0 libluajit-5.1-2",
    "  libluajit-5.1-common libnghttp2-14 libnginx-mod-http-auth-pam",
    "  libnginx-mod-http-cache-purge libnginx-mod-http-dav-ext",
    "  libnginx-mod-http-echo libnginx-mod-http-fancyindex libnginx-mod-http-geoip",
    "  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter",
    "  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl",
    "  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress",
    "  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter",
    "  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.28",
    "  libpng16-16 librtmp1 libssh2-1 libtiff5 libwebp6 libx11-6 libx11-data",
    "  libxau6 libxcb1 libxdmcp6 libxml2 libxpm4 libxslt1.1 lua5.3 nginx-common",
    "  perl perl-modules-5.28",
    "Suggested packages:",
    "  gettext-base git-daemon-run | git-daemon-sysvinit git-doc git-el git-email",
    "  git-gui gitk gitweb git-cvs git-mediawiki git-svn libgd-tools gdbm-l10n",
    "  geoip-bin fcgiwrap nginx-doc ssl-cert perl-doc libterm-readline-gnu-perl",
    "  | libterm-readline-perl-perl make libb-debug-perl liblocale-codes-perl",
    "Recommended packages:",
    "  patch less geoip-database",
    "The following NEW packages will be installed:",
    "  fontconfig-config fonts-dejavu-core git git-man libcurl3-gnutls",
    "  liberror-perl libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm6",
    "  libgeoip1 libhiredis0.14 libicu63 libjbig0 libjpeg62-turbo liblua5.3-0",
    "  libluajit-5.1-2 libluajit-5.1-common libnghttp2-14",
    "  libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge",
    "  libnginx-mod-http-dav-ext libnginx-mod-http-echo",
    "  libnginx-mod-http-fancyindex libnginx-mod-http-geoip",
    "  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter",
    "  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl",
    "  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress",
    "  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter",
    "  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.28",
    "  libpng16-16 librtmp1 libssh2-1 libtiff5 libwebp6 libx11-6 libx11-data",
    "  libxau6 libxcb1 libxdmcp6 libxml2 libxpm4 libxslt1.1 lsyncd lua5.3",
    "  nginx-common nginx-extras perl perl-modules-5.28",
    "0 upgraded, 58 newly installed, 0 to remove and 0 not upgraded.",
    "Need to get 32.1 MB of archives.",
    "After this operation, 140 MB of additional disk space will be used.",
    "Get:1 http://security.debian.org/debian-security buster/updates/main amd64 git-man all 1:2.20.1-2+deb10u1 [1620 kB]",
    "Get:2 http://deb.debian.org/debian buster/main amd64 perl-modules-5.28 all 5.28.1-6 [2873 kB]",
    "Get:3 http://security.debian.org/debian-security buster/updates/main amd64 git amd64 1:2.20.1-2+deb10u1 [5620 kB]",
    "Get:4 http://deb.debian.org/debian buster/main amd64 libgdbm6 amd64 1.18.1-4 [64.7 kB]",
    "Get:5 http://deb.debian.org/debian buster/main amd64 libgdbm-compat4 amd64 1.18.1-4 [44.1 kB]",
    "Get:6 http://deb.debian.org/debian buster/main amd64 libperl5.28 amd64 5.28.1-6 [3883 kB]",
    "Get:7 http://deb.debian.org/debian buster/main amd64 perl amd64 5.28.1-6 [204 kB]",
    "Get:8 http://deb.debian.org/debian buster/main amd64 fonts-dejavu-core all 2.37-1 [1068 kB]",
    "Get:9 http://deb.debian.org/debian buster/main amd64 fontconfig-config all 2.13.1-2 [280 kB]",
    "Get:10 http://deb.debian.org/debian buster/main amd64 libnghttp2-14 amd64 1.36.0-2+deb10u1 [85.0 kB]",
    "Get:11 http://deb.debian.org/debian buster/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-2 [60.5 kB]",
    "Get:12 http://deb.debian.org/debian buster/main amd64 libssh2-1 amd64 1.8.0-2.1 [140 kB]",
    "Get:13 http://deb.debian.org/debian buster/main amd64 libcurl3-gnutls amd64 7.64.0-4 [329 kB]",
    "Get:14 http://deb.debian.org/debian buster/main amd64 liberror-perl all 0.17027-2 [30.9 kB]",
    "Get:15 http://deb.debian.org/debian buster/main amd64 libpng16-16 amd64 1.6.36-6 [292 kB]",
    "Get:16 http://security.debian.org/debian-security buster/updates/main amd64 libtiff5 amd64 4.1.0+git191117-2~deb10u1 [271 kB]",
    "Get:17 http://deb.debian.org/debian buster/main amd64 libfreetype6 amd64 2.9.1-3+deb10u1 [380 kB]",
    "Get:18 http://deb.debian.org/debian buster/main amd64 libfontconfig1 amd64 2.13.1-2 [346 kB]",
    "Get:19 http://deb.debian.org/debian buster/main amd64 libjpeg62-turbo amd64 1:1.5.2-2+b1 [134 kB]",
    "Get:20 http://deb.debian.org/debian buster/main amd64 libjbig0 amd64 2.1-3.1+b2 [31.0 kB]",
    "Get:21 http://deb.debian.org/debian buster/main amd64 libwebp6 amd64 0.6.1-2 [263 kB]",
    "Get:22 http://deb.debian.org/debian buster/main amd64 libxau6 amd64 1:1.0.8-1+b2 [19.9 kB]",
    "Get:23 http://deb.debian.org/debian buster/main amd64 libxdmcp6 amd64 1:1.1.2-3 [26.3 kB]",
    "Get:24 http://deb.debian.org/debian buster/main amd64 libxcb1 amd64 1.13.1-2 [137 kB]",
    "Get:25 http://deb.debian.org/debian buster/main amd64 libx11-data all 2:1.6.7-1 [298 kB]",
    "Get:26 http://deb.debian.org/debian buster/main amd64 libx11-6 amd64 2:1.6.7-1 [754 kB]",
    "Get:27 http://deb.debian.org/debian buster/main amd64 libxpm4 amd64 1:3.5.12-1 [49.1 kB]",
    "Get:28 http://deb.debian.org/debian buster/main amd64 libgd3 amd64 2.2.5-5.2 [136 kB]",
    "Get:29 http://deb.debian.org/debian buster/main amd64 libgeoip1 amd64 1.6.12-1 [93.1 kB]",
    "Get:30 http://deb.debian.org/debian buster/main amd64 libhiredis0.14 amd64 0.14.0-3 [33.8 kB]",
    "Get:31 http://deb.debian.org/debian buster/main amd64 libicu63 amd64 63.1-6 [8292 kB]",
    "Get:32 http://deb.debian.org/debian buster/main amd64 liblua5.3-0 amd64 5.3.3-1.1 [120 kB]",
    "Get:33 http://deb.debian.org/debian buster/main amd64 libluajit-5.1-common all 2.1.0~beta3+dfsg-5.1 [46.7 kB]",
    "Get:34 http://deb.debian.org/debian buster/main amd64 libluajit-5.1-2 amd64 2.1.0~beta3+dfsg-5.1 [230 kB]",
    "Get:35 http://deb.debian.org/debian buster/main amd64 nginx-common all 1.14.2-2+deb10u1 [120 kB]",
    "Get:36 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-auth-pam amd64 1.14.2-2+deb10u1 [92.6 kB]",
    "Get:37 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-cache-purge amd64 1.14.2-2+deb10u1 [95.0 kB]",
    "Get:38 http://deb.debian.org/debian buster/main amd64 libxml2 amd64 2.9.4+dfsg1-7+b3 [687 kB]",
    "Get:39 http://deb.debian.org/debian buster/main amd64 libxslt1.1 amd64 1.1.32-2.2~deb10u1 [237 kB]",
    "Get:40 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-dav-ext amd64 1.14.2-2+deb10u1 [100 kB]",
    "Get:41 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-echo amd64 1.14.2-2+deb10u1 [104 kB]",
    "Get:42 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-fancyindex amd64 1.14.2-2+deb10u1 [97.7 kB]",
    "Get:43 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-geoip amd64 1.14.2-2+deb10u1 [93.8 kB]",
    "Get:44 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-headers-more-filter amd64 1.14.2-2+deb10u1 [98.1 kB]",
    "Get:45 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-image-filter amd64 1.14.2-2+deb10u1 [97.4 kB]",
    "Get:46 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-ndk amd64 1.14.2-2+deb10u1 [93.1 kB]",
    "Get:47 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-lua amd64 1.14.2-2+deb10u1 [238 kB]",
    "Get:48 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-perl amd64 1.14.2-2+deb10u1 [105 kB]",
    "Get:49 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-subs-filter amd64 1.14.2-2+deb10u1 [95.7 kB]",
    "Get:50 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-uploadprogress amd64 1.14.2-2+deb10u1 [99.3 kB]",
    "Get:51 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-upstream-fair amd64 1.14.2-2+deb10u1 [95.7 kB]",
    "Get:52 http://deb.debian.org/debian buster/main amd64 libnginx-mod-http-xslt-filter amd64 1.14.2-2+deb10u1 [95.7 kB]",
    "Get:53 http://deb.debian.org/debian buster/main amd64 libnginx-mod-mail amd64 1.14.2-2+deb10u1 [126 kB]",
    "Get:54 http://deb.debian.org/debian buster/main amd64 libnginx-mod-nchan amd64 1.14.2-2+deb10u1 [237 kB]",
    "Get:55 http://deb.debian.org/debian buster/main amd64 libnginx-mod-stream amd64 1.14.2-2+deb10u1 [147 kB]",
    "Get:56 http://deb.debian.org/debian buster/main amd64 lua5.3 amd64 5.3.3-1.1 [109 kB]",
    "Get:57 http://deb.debian.org/debian buster/main amd64 lsyncd amd64 2.2.3-1 [74.1 kB]",
    "Get:58 http://deb.debian.org/debian buster/main amd64 nginx-extras amd64 1.14.2-2+deb10u1 [514 kB]",
    "Fetched 32.1 MB in 0s (66.9 MB/s)",
    "Selecting previously unselected package perl-modules-5.28.",
    "(Reading database ... ",
    "(Reading database ... 5%",
    "(Reading database ... 10%",
    "(Reading database ... 15%",
    "(Reading database ... 20%",
    "(Reading database ... 25%",
    "(Reading database ... 30%",
    "(Reading database ... 35%",
    "(Reading database ... 40%",
    "(Reading database ... 45%",
    "(Reading database ... 50%",
    "(Reading database ... 55%",
    "(Reading database ... 60%",
    "(Reading database ... 65%",
    "(Reading database ... 70%",
    "(Reading database ... 75%",
    "(Reading database ... 80%",
    "(Reading database ... 85%",
    "(Reading database ... 90%",
    "(Reading database ... 95%",
    "(Reading database ... 100%",
    "(Reading database ... 14060 files and directories currently installed.)",
    "Preparing to unpack .../00-perl-modules-5.28_5.28.1-6_all.deb ...",
    "Unpacking perl-modules-5.28 (5.28.1-6) ...",
    "Selecting previously unselected package libgdbm6:amd64.",
    "Preparing to unpack .../01-libgdbm6_1.18.1-4_amd64.deb ...",
    "Unpacking libgdbm6:amd64 (1.18.1-4) ...",
    "Selecting previously unselected package libgdbm-compat4:amd64.",
    "Preparing to unpack .../02-libgdbm-compat4_1.18.1-4_amd64.deb ...",
    "Unpacking libgdbm-compat4:amd64 (1.18.1-4) ...",
    "Selecting previously unselected package libperl5.28:amd64.",
    "Preparing to unpack .../03-libperl5.28_5.28.1-6_amd64.deb ...",
    "Unpacking libperl5.28:amd64 (5.28.1-6) ...",
    "Selecting previously unselected package perl.",
    "Preparing to unpack .../04-perl_5.28.1-6_amd64.deb ...",
    "Unpacking perl (5.28.1-6) ...",
    "Selecting previously unselected package fonts-dejavu-core.",
    "Preparing to unpack .../05-fonts-dejavu-core_2.37-1_all.deb ...",
    "Unpacking fonts-dejavu-core (2.37-1) ...",
    "Selecting previously unselected package fontconfig-config.",
    "Preparing to unpack .../06-fontconfig-config_2.13.1-2_all.deb ...",
    "Unpacking fontconfig-config (2.13.1-2) ...",
    "Selecting previously unselected package libnghttp2-14:amd64.",
    "Preparing to unpack .../07-libnghttp2-14_1.36.0-2+deb10u1_amd64.deb ...",
    "Unpacking libnghttp2-14:amd64 (1.36.0-2+deb10u1) ...",
    "Selecting previously unselected package librtmp1:amd64.",
    "Preparing to unpack .../08-librtmp1_2.4+20151223.gitfa8646d.1-2_amd64.deb ...",
    "Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...",
    "Selecting previously unselected package libssh2-1:amd64.",
    "Preparing to unpack .../09-libssh2-1_1.8.0-2.1_amd64.deb ...",
    "Unpacking libssh2-1:amd64 (1.8.0-2.1) ...",
    "Selecting previously unselected package libcurl3-gnutls:amd64.",
    "Preparing to unpack .../10-libcurl3-gnutls_7.64.0-4_amd64.deb ...",
    "Unpacking libcurl3-gnutls:amd64 (7.64.0-4) ...",
    "Selecting previously unselected package liberror-perl.",
    "Preparing to unpack .../11-liberror-perl_0.17027-2_all.deb ...",
    "Unpacking liberror-perl (0.17027-2) ...",
    "Selecting previously unselected package git-man.",
    "Preparing to unpack .../12-git-man_1%3a2.20.1-2+deb10u1_all.deb ...",
    "Unpacking git-man (1:2.20.1-2+deb10u1) ...",
    "Selecting previously unselected package git.",
    "Preparing to unpack .../13-git_1%3a2.20.1-2+deb10u1_amd64.deb ...",
    "Unpacking git (1:2.20.1-2+deb10u1) ...",
    "Selecting previously unselected package libpng16-16:amd64.",
    "Preparing to unpack .../14-libpng16-16_1.6.36-6_amd64.deb ...",
    "Unpacking libpng16-16:amd64 (1.6.36-6) ...",
    "Selecting previously unselected package libfreetype6:amd64.",
    "Preparing to unpack .../15-libfreetype6_2.9.1-3+deb10u1_amd64.deb ...",
    "Unpacking libfreetype6:amd64 (2.9.1-3+deb10u1) ...",
    "Selecting previously unselected package libfontconfig1:amd64.",
    "Preparing to unpack .../16-libfontconfig1_2.13.1-2_amd64.deb ...",
    "Unpacking libfontconfig1:amd64 (2.13.1-2) ...",
    "Selecting previously unselected package libjpeg62-turbo:amd64.",
    "Preparing to unpack .../17-libjpeg62-turbo_1%3a1.5.2-2+b1_amd64.deb ...",
    "Unpacking libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...",
    "Selecting previously unselected package libjbig0:amd64.",
    "Preparing to unpack .../18-libjbig0_2.1-3.1+b2_amd64.deb ...",
    "Unpacking libjbig0:amd64 (2.1-3.1+b2) ...",
    "Selecting previously unselected package libwebp6:amd64.",
    "Preparing to unpack .../19-libwebp6_0.6.1-2_amd64.deb ...",
    "Unpacking libwebp6:amd64 (0.6.1-2) ...",
    "Selecting previously unselected package libtiff5:amd64.",
    "Preparing to unpack .../20-libtiff5_4.1.0+git191117-2~deb10u1_amd64.deb ...",
    "Unpacking libtiff5:amd64 (4.1.0+git191117-2~deb10u1) ...",
    "Selecting previously unselected package libxau6:amd64.",
    "Preparing to unpack .../21-libxau6_1%3a1.0.8-1+b2_amd64.deb ...",
    "Unpacking libxau6:amd64 (1:1.0.8-1+b2) ...",
    "Selecting previously unselected package libxdmcp6:amd64.",
    "Preparing to unpack .../22-libxdmcp6_1%3a1.1.2-3_amd64.deb ...",
    "Unpacking libxdmcp6:amd64 (1:1.1.2-3) ...",
    "Selecting previously unselected package libxcb1:amd64.",
    "Preparing to unpack .../23-libxcb1_1.13.1-2_amd64.deb ...",
    "Unpacking libxcb1:amd64 (1.13.1-2) ...",
    "Selecting previously unselected package libx11-data.",
    "Preparing to unpack .../24-libx11-data_2%3a1.6.7-1_all.deb ...",
    "Unpacking libx11-data (2:1.6.7-1) ...",
    "Selecting previously unselected package libx11-6:amd64.",
    "Preparing to unpack .../25-libx11-6_2%3a1.6.7-1_amd64.deb ...",
    "Unpacking libx11-6:amd64 (2:1.6.7-1) ...",
    "Selecting previously unselected package libxpm4:amd64.",
    "Preparing to unpack .../26-libxpm4_1%3a3.5.12-1_amd64.deb ...",
    "Unpacking libxpm4:amd64 (1:3.5.12-1) ...",
    "Selecting previously unselected package libgd3:amd64.",
    "Preparing to unpack .../27-libgd3_2.2.5-5.2_amd64.deb ...",
    "Unpacking libgd3:amd64 (2.2.5-5.2) ...",
    "Selecting previously unselected package libgeoip1:amd64.",
    "Preparing to unpack .../28-libgeoip1_1.6.12-1_amd64.deb ...",
    "Unpacking libgeoip1:amd64 (1.6.12-1) ...",
    "Selecting previously unselected package libhiredis0.14:amd64.",
    "Preparing to unpack .../29-libhiredis0.14_0.14.0-3_amd64.deb ...",
    "Unpacking libhiredis0.14:amd64 (0.14.0-3) ...",
    "Selecting previously unselected package libicu63:amd64.",
    "Preparing to unpack .../30-libicu63_63.1-6_amd64.deb ...",
    "Unpacking libicu63:amd64 (63.1-6) ...",
    "Selecting previously unselected package liblua5.3-0:amd64.",
    "Preparing to unpack .../31-liblua5.3-0_5.3.3-1.1_amd64.deb ...",
    "Unpacking liblua5.3-0:amd64 (5.3.3-1.1) ...",
    "Selecting previously unselected package libluajit-5.1-common.",
    "Preparing to unpack .../32-libluajit-5.1-common_2.1.0~beta3+dfsg-5.1_all.deb ...",
    "Unpacking libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...",
    "Selecting previously unselected package libluajit-5.1-2:amd64.",
    "Preparing to unpack .../33-libluajit-5.1-2_2.1.0~beta3+dfsg-5.1_amd64.deb ...",
    "Unpacking libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...",
    "Selecting previously unselected package nginx-common.",
    "Preparing to unpack .../34-nginx-common_1.14.2-2+deb10u1_all.deb ...",
    "Unpacking nginx-common (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-auth-pam.",
    "Preparing to unpack .../35-libnginx-mod-http-auth-pam_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-auth-pam (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-cache-purge.",
    "Preparing to unpack .../36-libnginx-mod-http-cache-purge_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-cache-purge (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libxml2:amd64.",
    "Preparing to unpack .../37-libxml2_2.9.4+dfsg1-7+b3_amd64.deb ...",
    "Unpacking libxml2:amd64 (2.9.4+dfsg1-7+b3) ...",
    "Selecting previously unselected package libxslt1.1:amd64.",
    "Preparing to unpack .../38-libxslt1.1_1.1.32-2.2~deb10u1_amd64.deb ...",
    "Unpacking libxslt1.1:amd64 (1.1.32-2.2~deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-dav-ext.",
    "Preparing to unpack .../39-libnginx-mod-http-dav-ext_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-dav-ext (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-echo.",
    "Preparing to unpack .../40-libnginx-mod-http-echo_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-echo (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-fancyindex.",
    "Preparing to unpack .../41-libnginx-mod-http-fancyindex_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-fancyindex (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-geoip.",
    "Preparing to unpack .../42-libnginx-mod-http-geoip_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-geoip (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-headers-more-filter.",
    "Preparing to unpack .../43-libnginx-mod-http-headers-more-filter_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-headers-more-filter (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-image-filter.",
    "Preparing to unpack .../44-libnginx-mod-http-image-filter_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-image-filter (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-ndk.",
    "Preparing to unpack .../45-libnginx-mod-http-ndk_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-ndk (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-lua.",
    "Preparing to unpack .../46-libnginx-mod-http-lua_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-lua (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-perl.",
    "Preparing to unpack .../47-libnginx-mod-http-perl_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-perl (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-subs-filter.",
    "Preparing to unpack .../48-libnginx-mod-http-subs-filter_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-subs-filter (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-uploadprogress.",
    "Preparing to unpack .../49-libnginx-mod-http-uploadprogress_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-uploadprogress (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-upstream-fair.",
    "Preparing to unpack .../50-libnginx-mod-http-upstream-fair_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-upstream-fair (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-http-xslt-filter.",
    "Preparing to unpack .../51-libnginx-mod-http-xslt-filter_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-http-xslt-filter (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-mail.",
    "Preparing to unpack .../52-libnginx-mod-mail_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-mail (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-nchan.",
    "Preparing to unpack .../53-libnginx-mod-nchan_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-nchan (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package libnginx-mod-stream.",
    "Preparing to unpack .../54-libnginx-mod-stream_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking libnginx-mod-stream (1.14.2-2+deb10u1) ...",
    "Selecting previously unselected package lua5.3.",
    "Preparing to unpack .../55-lua5.3_5.3.3-1.1_amd64.deb ...",
    "Unpacking lua5.3 (5.3.3-1.1) ...",
    "Selecting previously unselected package lsyncd.",
    "Preparing to unpack .../56-lsyncd_2.2.3-1_amd64.deb ...",
    "Unpacking lsyncd (2.2.3-1) ...",
    "Selecting previously unselected package nginx-extras.",
    "Preparing to unpack .../57-nginx-extras_1.14.2-2+deb10u1_amd64.deb ...",
    "Unpacking nginx-extras (1.14.2-2+deb10u1) ...",
    "Setting up perl-modules-5.28 (5.28.1-6) ...",
    "Setting up libxau6:amd64 (1:1.0.8-1+b2) ...",
    "Setting up libxdmcp6:amd64 (1:1.1.2-3) ...",
    "Setting up libxcb1:amd64 (1.13.1-2) ...",
    "Setting up lua5.3 (5.3.3-1.1) ...",
    "update-alternatives: using /usr/bin/lua5.3 to provide /usr/bin/lua (lua-interpreter) in auto mode",
    "update-alternatives: using /usr/bin/luac5.3 to provide /usr/bin/luac (lua-compiler) in auto mode",
    "Setting up libnghttp2-14:amd64 (1.36.0-2+deb10u1) ...",
    "Setting up nginx-common (1.14.2-2+deb10u1) ...",
    "Created symlink /etc/systemd/system/multi-user.target.wants/nginx.service -> /lib/systemd/system/nginx.service.",
    "Setting up libjbig0:amd64 (2.1-3.1+b2) ...",
    "Setting up libicu63:amd64 (63.1-6) ...",
    "Setting up libnginx-mod-http-uploadprogress (1.14.2-2+deb10u1) ...",
    "Setting up libjpeg62-turbo:amd64 (1:1.5.2-2+b1) ...",
    "Setting up libnginx-mod-http-auth-pam (1.14.2-2+deb10u1) ...",
    "Setting up libx11-data (2:1.6.7-1) ...",
    "Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-2) ...",
    "Setting up libnginx-mod-http-ndk (1.14.2-2+deb10u1) ...",
    "Setting up libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...",
    "Setting up libpng16-16:amd64 (1.6.36-6) ...",
    "Setting up libnginx-mod-http-cache-purge (1.14.2-2+deb10u1) ...",
    "Setting up libwebp6:amd64 (0.6.1-2) ...",
    "Setting up fonts-dejavu-core (2.37-1) ...",
    "Setting up libnginx-mod-http-echo (1.14.2-2+deb10u1) ...",
    "Setting up libnginx-mod-http-subs-filter (1.14.2-2+deb10u1) ...",
    "Setting up liblua5.3-0:amd64 (5.3.3-1.1) ...",
    "Setting up libgeoip1:amd64 (1.6.12-1) ...",
    "Setting up git-man (1:2.20.1-2+deb10u1) ...",
    "Setting up libx11-6:amd64 (2:1.6.7-1) ...",
    "Setting up libssh2-1:amd64 (1.8.0-2.1) ...",
    "Setting up libtiff5:amd64 (4.1.0+git191117-2~deb10u1) ...",
    "Setting up libxml2:amd64 (2.9.4+dfsg1-7+b3) ...",
    "Setting up libgdbm6:amd64 (1.18.1-4) ...",
    "Setting up libhiredis0.14:amd64 (0.14.0-3) ...",
    "Setting up libnginx-mod-mail (1.14.2-2+deb10u1) ...",
    "Setting up lsyncd (2.2.3-1) ...",
    "invoke-rc.d: policy-rc.d denied execution of start.",
    "Setting up libnginx-mod-http-fancyindex (1.14.2-2+deb10u1) ...",
    "Setting up libxpm4:amd64 (1:3.5.12-1) ...",
    "Setting up fontconfig-config (2.13.1-2) ...",
    "Setting up libnginx-mod-http-headers-more-filter (1.14.2-2+deb10u1) ...",
    "Setting up libnginx-mod-stream (1.14.2-2+deb10u1) ...",
    "Setting up libnginx-mod-http-upstream-fair (1.14.2-2+deb10u1) ...",
    "Setting up libcurl3-gnutls:amd64 (7.64.0-4) ...",
    "Setting up libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...",
    "Setting up libnginx-mod-http-geoip (1.14.2-2+deb10u1) ...",
    "Setting up libfreetype6:amd64 (2.9.1-3+deb10u1) ...",
    "Setting up libnginx-mod-nchan (1.14.2-2+deb10u1) ...",
    "Setting up libgdbm-compat4:amd64 (1.18.1-4) ...",
    "Setting up libperl5.28:amd64 (5.28.1-6) ...",
    "Setting up libxslt1.1:amd64 (1.1.32-2.2~deb10u1) ...",
    "Setting up libfontconfig1:amd64 (2.13.1-2) ...",
    "Setting up libnginx-mod-http-lua (1.14.2-2+deb10u1) ...",
    "Setting up libnginx-mod-http-dav-ext (1.14.2-2+deb10u1) ...",
    "Setting up libnginx-mod-http-xslt-filter (1.14.2-2+deb10u1) ...",
    "Setting up perl (5.28.1-6) ...",
    "Setting up libgd3:amd64 (2.2.5-5.2) ...",
    "Setting up libnginx-mod-http-perl (1.14.2-2+deb10u1) ...",
    "Setting up libnginx-mod-http-image-filter (1.14.2-2+deb10u1) ...",
    "Setting up liberror-perl (0.17027-2) ...",
    "Setting up git (1:2.20.1-2+deb10u1) ...",
    "Setting up nginx-extras (1.14.2-2+deb10u1) ...",
    "invoke-rc.d: policy-rc.d denied execution of start.",
    "Processing triggers for systemd (241-7~deb10u2) ...",
    "Processing triggers for libc-bin (2.28-10) ..."
]