Details

Result

Field Value
attempts
1
cache_update_time
1580486462
cache_updated
False
changed
True
stderr

stderr_lines
[]
stdout
Reading package lists...
Building dependency tree...
Reading state information...
The following additional packages will be installed:
  fontconfig-config fonts-dejavu-core git-man libcurl3-gnutls liberror-perl
  libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm5 libgeoip1
  libhiredis0.13 libicu60 libjbig0 libjpeg-turbo8 libjpeg8 liblua5.1-0
  libluajit-5.1-2 libluajit-5.1-common libnghttp2-14
  libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
  libnginx-mod-http-dav-ext libnginx-mod-http-echo
  libnginx-mod-http-fancyindex libnginx-mod-http-geoip
  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.26
  libpng16-16 librtmp1 libtiff5 libwebp6 libx11-6 libx11-data libxau6 libxcb1
  libxdmcp6 libxml2 libxpm4 libxslt1.1 lua5.1 multiarch-support nginx-common
  perl perl-modules-5.26
Suggested packages:
  gettext-base git-daemon-run | git-daemon-sysvinit git-doc git-el git-email
  git-gui gitk gitweb git-cvs git-mediawiki git-svn libgd-tools gdbm-l10n
  geoip-bin fcgiwrap nginx-doc ssl-cert perl-doc libterm-readline-gnu-perl
  | libterm-readline-perl-perl make
Recommended packages:
  patch less geoip-database
The following NEW packages will be installed:
  fontconfig-config fonts-dejavu-core git git-man libcurl3-gnutls
  liberror-perl libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm5
  libgeoip1 libhiredis0.13 libicu60 libjbig0 libjpeg-turbo8 libjpeg8
  liblua5.1-0 libluajit-5.1-2 libluajit-5.1-common libnghttp2-14
  libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
  libnginx-mod-http-dav-ext libnginx-mod-http-echo
  libnginx-mod-http-fancyindex libnginx-mod-http-geoip
  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.26
  libpng16-16 librtmp1 libtiff5 libwebp6 libx11-6 libx11-data libxau6 libxcb1
  libxdmcp6 libxml2 libxpm4 libxslt1.1 lsyncd lua5.1 multiarch-support
  nginx-common nginx-extras perl perl-modules-5.26
0 upgraded, 59 newly installed, 0 to remove and 2 not upgraded.
Need to get 25.3 MB of archives.
After this operation, 128 MB of additional disk space will be used.
Get:1 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 multiarch-support amd64 2.27-3ubuntu1 [6916 B]
Get:2 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libxau6 amd64 1:1.0.8-1 [8376 B]
Get:3 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libjpeg-turbo8 amd64 1.5.2-0ubuntu5.18.04.3 [110 kB]
Get:4 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 perl-modules-5.26 all 5.26.1-6ubuntu0.3 [2763 kB]
Get:5 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libgdbm5 amd64 1.14.1-6 [26.0 kB]
Get:6 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libgdbm-compat4 amd64 1.14.1-6 [6084 B]
Get:7 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libperl5.26 amd64 5.26.1-6ubuntu0.3 [3527 kB]
Get:8 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 perl amd64 5.26.1-6ubuntu0.3 [201 kB]
Get:9 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libicu60 amd64 60.2-3ubuntu3 [8054 kB]
Get:10 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libxml2 amd64 2.9.4+dfsg1-6.1ubuntu1.2 [663 kB]
Get:11 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libgeoip1 amd64 1.6.12-1 [71.8 kB]
Get:12 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libpng16-16 amd64 1.6.34-1ubuntu0.18.04.2 [176 kB]
Get:13 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libxdmcp6 amd64 1:1.1.2-3 [10.7 kB]
Get:14 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libxcb1 amd64 1.13-2~ubuntu18.04 [45.5 kB]
Get:15 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libx11-data all 2:1.6.4-3ubuntu0.2 [113 kB]
Get:16 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libx11-6 amd64 2:1.6.4-3ubuntu0.2 [569 kB]
Get:17 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 fonts-dejavu-core all 2.37-1 [1041 kB]
Get:18 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 fontconfig-config all 2.12.6-0ubuntu2 [55.8 kB]
Get:19 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libnghttp2-14 amd64 1.30.0-1ubuntu1 [77.8 kB]
Get:20 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-1 [54.2 kB]
Get:21 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libcurl3-gnutls amd64 7.58.0-2ubuntu3.8 [213 kB]
Get:22 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 liberror-perl all 0.17025-1 [22.8 kB]
Get:23 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5 [803 kB]
Get:24 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5 [3912 kB]
Get:25 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libfreetype6 amd64 2.8.1-2ubuntu2 [335 kB]
Get:26 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libfontconfig1 amd64 2.12.6-0ubuntu2 [137 kB]
Get:27 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libjpeg8 amd64 8c-2ubuntu8 [2194 B]
Get:28 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libjbig0 amd64 2.1-3.1build1 [26.7 kB]
Get:29 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libtiff5 amd64 4.0.9-5ubuntu0.3 [153 kB]
Get:30 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libwebp6 amd64 0.6.1-2 [185 kB]
Get:31 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libxpm4 amd64 1:3.5.12-1 [34.0 kB]
Get:32 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libgd3 amd64 2.2.5-4ubuntu0.3 [119 kB]
Get:33 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 libhiredis0.13 amd64 0.13.3-2.2 [25.3 kB]
Get:34 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 liblua5.1-0 amd64 5.1.5-8.1build2 [100 kB]
Get:35 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 libluajit-5.1-common all 2.1.0~beta3+dfsg-5.1 [44.3 kB]
Get:36 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 libluajit-5.1-2 amd64 2.1.0~beta3+dfsg-5.1 [227 kB]
Get:37 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 nginx-common all 1.14.0-0ubuntu1.7 [37.4 kB]
Get:38 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-auth-pam amd64 1.14.0-0ubuntu1.7 [9952 B]
Get:39 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-cache-purge amd64 1.14.0-0ubuntu1.7 [12.2 kB]
Get:40 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-dav-ext amd64 1.14.0-0ubuntu1.7 [11.7 kB]
Get:41 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-echo amd64 1.14.0-0ubuntu1.7 [21.3 kB]
Get:42 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-fancyindex amd64 1.14.0-0ubuntu1.7 [15.0 kB]
Get:43 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-http-geoip amd64 1.14.0-0ubuntu1.7 [11.2 kB]
Get:44 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-headers-more-filter amd64 1.14.0-0ubuntu1.7 [15.4 kB]
Get:45 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-http-image-filter amd64 1.14.0-0ubuntu1.7 [14.6 kB]
Get:46 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-ndk amd64 1.14.0-0ubuntu1.7 [10.4 kB]
Get:47 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-lua amd64 1.14.0-0ubuntu1.7 [150 kB]
Get:48 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-perl amd64 1.14.0-0ubuntu1.7 [22.3 kB]
Get:49 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-subs-filter amd64 1.14.0-0ubuntu1.7 [12.9 kB]
Get:50 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-uploadprogress amd64 1.14.0-0ubuntu1.7 [16.6 kB]
Get:51 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-upstream-fair amd64 1.14.0-0ubuntu1.7 [13.1 kB]
Get:52 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libxslt1.1 amd64 1.1.29-5ubuntu0.2 [150 kB]
Get:53 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-http-xslt-filter amd64 1.14.0-0ubuntu1.7 [13.0 kB]
Get:54 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-mail amd64 1.14.0-0ubuntu1.7 [41.8 kB]
Get:55 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-nchan amd64 1.14.0-0ubuntu1.7 [148 kB]
Get:56 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-stream amd64 1.14.0-0ubuntu1.7 [63.7 kB]
Get:57 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 lua5.1 amd64 5.1.5-8.1build2 [93.2 kB]
Get:58 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 lsyncd amd64 2.1.6-1 [61.5 kB]
Get:59 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 nginx-extras amd64 1.14.0-0ubuntu1.7 [426 kB]
Preconfiguring packages ...
Fetched 25.3 MB in 2s (10.2 MB/s)
Selecting previously unselected package multiarch-support.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 11402 files and directories currently installed.)
Preparing to unpack .../multiarch-support_2.27-3ubuntu1_amd64.deb ...
Unpacking multiarch-support (2.27-3ubuntu1) ...
Setting up multiarch-support (2.27-3ubuntu1) ...
Selecting previously unselected package libxau6:amd64.
(Reading database ... 
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 11405 files and directories currently installed.)
Preparing to unpack .../00-libxau6_1%3a1.0.8-1_amd64.deb ...
Unpacking libxau6:amd64 (1:1.0.8-1) ...
Selecting previously unselected package libjpeg-turbo8:amd64.
Preparing to unpack .../01-libjpeg-turbo8_1.5.2-0ubuntu5.18.04.3_amd64.deb ...
Unpacking libjpeg-turbo8:amd64 (1.5.2-0ubuntu5.18.04.3) ...
Selecting previously unselected package perl-modules-5.26.
Preparing to unpack .../02-perl-modules-5.26_5.26.1-6ubuntu0.3_all.deb ...
Unpacking perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
Selecting previously unselected package libgdbm5:amd64.
Preparing to unpack .../03-libgdbm5_1.14.1-6_amd64.deb ...
Unpacking libgdbm5:amd64 (1.14.1-6) ...
Selecting previously unselected package libgdbm-compat4:amd64.
Preparing to unpack .../04-libgdbm-compat4_1.14.1-6_amd64.deb ...
Unpacking libgdbm-compat4:amd64 (1.14.1-6) ...
Selecting previously unselected package libperl5.26:amd64.
Preparing to unpack .../05-libperl5.26_5.26.1-6ubuntu0.3_amd64.deb ...
Unpacking libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
Selecting previously unselected package perl.
Preparing to unpack .../06-perl_5.26.1-6ubuntu0.3_amd64.deb ...
Unpacking perl (5.26.1-6ubuntu0.3) ...
Selecting previously unselected package libicu60:amd64.
Preparing to unpack .../07-libicu60_60.2-3ubuntu3_amd64.deb ...
Unpacking libicu60:amd64 (60.2-3ubuntu3) ...
Selecting previously unselected package libxml2:amd64.
Preparing to unpack .../08-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...
Unpacking libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Selecting previously unselected package libgeoip1:amd64.
Preparing to unpack .../09-libgeoip1_1.6.12-1_amd64.deb ...
Unpacking libgeoip1:amd64 (1.6.12-1) ...
Selecting previously unselected package libpng16-16:amd64.
Preparing to unpack .../10-libpng16-16_1.6.34-1ubuntu0.18.04.2_amd64.deb ...
Unpacking libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...
Selecting previously unselected package libxdmcp6:amd64.
Preparing to unpack .../11-libxdmcp6_1%3a1.1.2-3_amd64.deb ...
Unpacking libxdmcp6:amd64 (1:1.1.2-3) ...
Selecting previously unselected package libxcb1:amd64.
Preparing to unpack .../12-libxcb1_1.13-2~ubuntu18.04_amd64.deb ...
Unpacking libxcb1:amd64 (1.13-2~ubuntu18.04) ...
Selecting previously unselected package libx11-data.
Preparing to unpack .../13-libx11-data_2%3a1.6.4-3ubuntu0.2_all.deb ...
Unpacking libx11-data (2:1.6.4-3ubuntu0.2) ...
Selecting previously unselected package libx11-6:amd64.
Preparing to unpack .../14-libx11-6_2%3a1.6.4-3ubuntu0.2_amd64.deb ...
Unpacking libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...
Selecting previously unselected package fonts-dejavu-core.
Preparing to unpack .../15-fonts-dejavu-core_2.37-1_all.deb ...
Unpacking fonts-dejavu-core (2.37-1) ...
Selecting previously unselected package fontconfig-config.
Preparing to unpack .../16-fontconfig-config_2.12.6-0ubuntu2_all.deb ...
Unpacking fontconfig-config (2.12.6-0ubuntu2) ...
Selecting previously unselected package libnghttp2-14:amd64.
Preparing to unpack .../17-libnghttp2-14_1.30.0-1ubuntu1_amd64.deb ...
Unpacking libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
Selecting previously unselected package librtmp1:amd64.
Preparing to unpack .../18-librtmp1_2.4+20151223.gitfa8646d.1-1_amd64.deb ...
Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
Selecting previously unselected package libcurl3-gnutls:amd64.
Preparing to unpack .../19-libcurl3-gnutls_7.58.0-2ubuntu3.8_amd64.deb ...
Unpacking libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
Selecting previously unselected package liberror-perl.
Preparing to unpack .../20-liberror-perl_0.17025-1_all.deb ...
Unpacking liberror-perl (0.17025-1) ...
Selecting previously unselected package git-man.
Preparing to unpack .../21-git-man_1%3a2.17.1-1ubuntu0.5_all.deb ...
Unpacking git-man (1:2.17.1-1ubuntu0.5) ...
Selecting previously unselected package git.
Preparing to unpack .../22-git_1%3a2.17.1-1ubuntu0.5_amd64.deb ...
Unpacking git (1:2.17.1-1ubuntu0.5) ...
Selecting previously unselected package libfreetype6:amd64.
Preparing to unpack .../23-libfreetype6_2.8.1-2ubuntu2_amd64.deb ...
Unpacking libfreetype6:amd64 (2.8.1-2ubuntu2) ...
Selecting previously unselected package libfontconfig1:amd64.
Preparing to unpack .../24-libfontconfig1_2.12.6-0ubuntu2_amd64.deb ...
Unpacking libfontconfig1:amd64 (2.12.6-0ubuntu2) ...
Selecting previously unselected package libjpeg8:amd64.
Preparing to unpack .../25-libjpeg8_8c-2ubuntu8_amd64.deb ...
Unpacking libjpeg8:amd64 (8c-2ubuntu8) ...
Selecting previously unselected package libjbig0:amd64.
Preparing to unpack .../26-libjbig0_2.1-3.1build1_amd64.deb ...
Unpacking libjbig0:amd64 (2.1-3.1build1) ...
Selecting previously unselected package libtiff5:amd64.
Preparing to unpack .../27-libtiff5_4.0.9-5ubuntu0.3_amd64.deb ...
Unpacking libtiff5:amd64 (4.0.9-5ubuntu0.3) ...
Selecting previously unselected package libwebp6:amd64.
Preparing to unpack .../28-libwebp6_0.6.1-2_amd64.deb ...
Unpacking libwebp6:amd64 (0.6.1-2) ...
Selecting previously unselected package libxpm4:amd64.
Preparing to unpack .../29-libxpm4_1%3a3.5.12-1_amd64.deb ...
Unpacking libxpm4:amd64 (1:3.5.12-1) ...
Selecting previously unselected package libgd3:amd64.
Preparing to unpack .../30-libgd3_2.2.5-4ubuntu0.3_amd64.deb ...
Unpacking libgd3:amd64 (2.2.5-4ubuntu0.3) ...
Selecting previously unselected package libhiredis0.13:amd64.
Preparing to unpack .../31-libhiredis0.13_0.13.3-2.2_amd64.deb ...
Unpacking libhiredis0.13:amd64 (0.13.3-2.2) ...
Selecting previously unselected package liblua5.1-0:amd64.
Preparing to unpack .../32-liblua5.1-0_5.1.5-8.1build2_amd64.deb ...
Unpacking liblua5.1-0:amd64 (5.1.5-8.1build2) ...
Selecting previously unselected package libluajit-5.1-common.
Preparing to unpack .../33-libluajit-5.1-common_2.1.0~beta3+dfsg-5.1_all.deb ...
Unpacking libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...
Selecting previously unselected package libluajit-5.1-2:amd64.
Preparing to unpack .../34-libluajit-5.1-2_2.1.0~beta3+dfsg-5.1_amd64.deb ...
Unpacking libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...
Selecting previously unselected package nginx-common.
Preparing to unpack .../35-nginx-common_1.14.0-0ubuntu1.7_all.deb ...
Unpacking nginx-common (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-auth-pam.
Preparing to unpack .../36-libnginx-mod-http-auth-pam_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-auth-pam (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-cache-purge.
Preparing to unpack .../37-libnginx-mod-http-cache-purge_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-cache-purge (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-dav-ext.
Preparing to unpack .../38-libnginx-mod-http-dav-ext_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-dav-ext (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-echo.
Preparing to unpack .../39-libnginx-mod-http-echo_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-echo (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-fancyindex.
Preparing to unpack .../40-libnginx-mod-http-fancyindex_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-fancyindex (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-geoip.
Preparing to unpack .../41-libnginx-mod-http-geoip_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-geoip (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-headers-more-filter.
Preparing to unpack .../42-libnginx-mod-http-headers-more-filter_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-headers-more-filter (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-image-filter.
Preparing to unpack .../43-libnginx-mod-http-image-filter_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-image-filter (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-ndk.
Preparing to unpack .../44-libnginx-mod-http-ndk_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-ndk (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-lua.
Preparing to unpack .../45-libnginx-mod-http-lua_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-lua (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-perl.
Preparing to unpack .../46-libnginx-mod-http-perl_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-perl (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-subs-filter.
Preparing to unpack .../47-libnginx-mod-http-subs-filter_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-subs-filter (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-uploadprogress.
Preparing to unpack .../48-libnginx-mod-http-uploadprogress_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-uploadprogress (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-http-upstream-fair.
Preparing to unpack .../49-libnginx-mod-http-upstream-fair_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-upstream-fair (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libxslt1.1:amd64.
Preparing to unpack .../50-libxslt1.1_1.1.29-5ubuntu0.2_amd64.deb ...
Unpacking libxslt1.1:amd64 (1.1.29-5ubuntu0.2) ...
Selecting previously unselected package libnginx-mod-http-xslt-filter.
Preparing to unpack .../51-libnginx-mod-http-xslt-filter_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-http-xslt-filter (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-mail.
Preparing to unpack .../52-libnginx-mod-mail_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-mail (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-nchan.
Preparing to unpack .../53-libnginx-mod-nchan_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-nchan (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package libnginx-mod-stream.
Preparing to unpack .../54-libnginx-mod-stream_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking libnginx-mod-stream (1.14.0-0ubuntu1.7) ...
Selecting previously unselected package lua5.1.
Preparing to unpack .../55-lua5.1_5.1.5-8.1build2_amd64.deb ...
Unpacking lua5.1 (5.1.5-8.1build2) ...
Selecting previously unselected package lsyncd.
Preparing to unpack .../56-lsyncd_2.1.6-1_amd64.deb ...
Unpacking lsyncd (2.1.6-1) ...
Selecting previously unselected package nginx-extras.
Preparing to unpack .../57-nginx-extras_1.14.0-0ubuntu1.7_amd64.deb ...
Unpacking nginx-extras (1.14.0-0ubuntu1.7) ...
Setting up libhiredis0.13:amd64 (0.13.3-2.2) ...
Setting up git-man (1:2.17.1-1ubuntu0.5) ...
Setting up libicu60:amd64 (60.2-3ubuntu3) ...
Setting up libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...
Setting up libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...
Setting up libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...
Setting up libjbig0:amd64 (2.1-3.1build1) ...
Setting up fonts-dejavu-core (2.37-1) ...
Setting up nginx-common (1.14.0-0ubuntu1.7) ...
Created symlink /etc/systemd/system/multi-user.target.wants/nginx.service -> /lib/systemd/system/nginx.service.
Setting up libnginx-mod-http-subs-filter (1.14.0-0ubuntu1.7) ...
Setting up libnginx-mod-http-cache-purge (1.14.0-0ubuntu1.7) ...
Setting up libjpeg-turbo8:amd64 (1.5.2-0ubuntu5.18.04.3) ...
Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...
Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...
Setting up libgdbm5:amd64 (1.14.1-6) ...
Setting up libgeoip1:amd64 (1.6.12-1) ...
Setting up libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...
Setting up libnginx-mod-http-headers-more-filter (1.14.0-0ubuntu1.7) ...
Setting up libfreetype6:amd64 (2.8.1-2ubuntu2) ...
Setting up libxslt1.1:amd64 (1.1.29-5ubuntu0.2) ...
Setting up lua5.1 (5.1.5-8.1build2) ...
update-alternatives: using /usr/bin/lua5.1 to provide /usr/bin/lua (lua-interpreter) in auto mode
update-alternatives: warning: skip creation of /usr/share/man/man1/lua.1.gz because associated file /usr/share/man/man1/lua5.1.1.gz (of link group lua-interpreter) doesn't exist
update-alternatives: using /usr/bin/luac5.1 to provide /usr/bin/luac (lua-compiler) in auto mode
update-alternatives: warning: skip creation of /usr/share/man/man1/luac.1.gz because associated file /usr/share/man/man1/luac5.1.1.gz (of link group lua-compiler) doesn't exist
Setting up libnginx-mod-nchan (1.14.0-0ubuntu1.7) ...
Setting up libnginx-mod-http-auth-pam (1.14.0-0ubuntu1.7) ...
Setting up libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...
Setting up libnginx-mod-http-dav-ext (1.14.0-0ubuntu1.7) ...
Setting up libnginx-mod-mail (1.14.0-0ubuntu1.7) ...
Setting up libnginx-mod-http-xslt-filter (1.14.0-0ubuntu1.7) ...
Setting up liblua5.1-0:amd64 (5.1.5-8.1build2) ...
Setting up libnginx-mod-http-upstream-fair (1.14.0-0ubuntu1.7) ...
Setting up libxdmcp6:amd64 (1:1.1.2-3) ...
Setting up libgdbm-compat4:amd64 (1.14.1-6) ...
Setting up lsyncd (2.1.6-1) ...
Setting up libnginx-mod-http-geoip (1.14.0-0ubuntu1.7) ...
Setting up libnginx-mod-http-ndk (1.14.0-0ubuntu1.7) ...
Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...
Setting up libxau6:amd64 (1:1.0.8-1) ...
Setting up libwebp6:amd64 (0.6.1-2) ...
Setting up libnginx-mod-http-lua (1.14.0-0ubuntu1.7) ...
Setting up libjpeg8:amd64 (8c-2ubuntu8) ...
Setting up libnginx-mod-http-uploadprogress (1.14.0-0ubuntu1.7) ...
Setting up libnginx-mod-http-fancyindex (1.14.0-0ubuntu1.7) ...
Setting up fontconfig-config (2.12.6-0ubuntu2) ...
Setting up libnginx-mod-stream (1.14.0-0ubuntu1.7) ...
Setting up libnginx-mod-http-echo (1.14.0-0ubuntu1.7) ...
Setting up libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...
Setting up libtiff5:amd64 (4.0.9-5ubuntu0.3) ...
Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...
Setting up libxcb1:amd64 (1.13-2~ubuntu18.04) ...
Setting up libfontconfig1:amd64 (2.12.6-0ubuntu2) ...
Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...
Setting up perl (5.26.1-6ubuntu0.3) ...
Setting up libxpm4:amd64 (1:3.5.12-1) ...
Setting up libnginx-mod-http-perl (1.14.0-0ubuntu1.7) ...
Setting up liberror-perl (0.17025-1) ...
Setting up libgd3:amd64 (2.2.5-4ubuntu0.3) ...
Setting up git (1:2.17.1-1ubuntu0.5) ...
Setting up libnginx-mod-http-image-filter (1.14.0-0ubuntu1.7) ...
Setting up nginx-extras (1.14.0-0ubuntu1.7) ...
Processing triggers for systemd (237-3ubuntu10.33) ...
Processing triggers for libc-bin (2.27-3ubuntu1) ...
stdout_lines
[
    "Reading package lists...",
    "Building dependency tree...",
    "Reading state information...",
    "The following additional packages will be installed:",
    "  fontconfig-config fonts-dejavu-core git-man libcurl3-gnutls liberror-perl",
    "  libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm5 libgeoip1",
    "  libhiredis0.13 libicu60 libjbig0 libjpeg-turbo8 libjpeg8 liblua5.1-0",
    "  libluajit-5.1-2 libluajit-5.1-common libnghttp2-14",
    "  libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge",
    "  libnginx-mod-http-dav-ext libnginx-mod-http-echo",
    "  libnginx-mod-http-fancyindex libnginx-mod-http-geoip",
    "  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter",
    "  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl",
    "  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress",
    "  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter",
    "  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.26",
    "  libpng16-16 librtmp1 libtiff5 libwebp6 libx11-6 libx11-data libxau6 libxcb1",
    "  libxdmcp6 libxml2 libxpm4 libxslt1.1 lua5.1 multiarch-support nginx-common",
    "  perl perl-modules-5.26",
    "Suggested packages:",
    "  gettext-base git-daemon-run | git-daemon-sysvinit git-doc git-el git-email",
    "  git-gui gitk gitweb git-cvs git-mediawiki git-svn libgd-tools gdbm-l10n",
    "  geoip-bin fcgiwrap nginx-doc ssl-cert perl-doc libterm-readline-gnu-perl",
    "  | libterm-readline-perl-perl make",
    "Recommended packages:",
    "  patch less geoip-database",
    "The following NEW packages will be installed:",
    "  fontconfig-config fonts-dejavu-core git git-man libcurl3-gnutls",
    "  liberror-perl libfontconfig1 libfreetype6 libgd3 libgdbm-compat4 libgdbm5",
    "  libgeoip1 libhiredis0.13 libicu60 libjbig0 libjpeg-turbo8 libjpeg8",
    "  liblua5.1-0 libluajit-5.1-2 libluajit-5.1-common libnghttp2-14",
    "  libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge",
    "  libnginx-mod-http-dav-ext libnginx-mod-http-echo",
    "  libnginx-mod-http-fancyindex libnginx-mod-http-geoip",
    "  libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter",
    "  libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl",
    "  libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress",
    "  libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter",
    "  libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libperl5.26",
    "  libpng16-16 librtmp1 libtiff5 libwebp6 libx11-6 libx11-data libxau6 libxcb1",
    "  libxdmcp6 libxml2 libxpm4 libxslt1.1 lsyncd lua5.1 multiarch-support",
    "  nginx-common nginx-extras perl perl-modules-5.26",
    "0 upgraded, 59 newly installed, 0 to remove and 2 not upgraded.",
    "Need to get 25.3 MB of archives.",
    "After this operation, 128 MB of additional disk space will be used.",
    "Get:1 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 multiarch-support amd64 2.27-3ubuntu1 [6916 B]",
    "Get:2 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libxau6 amd64 1:1.0.8-1 [8376 B]",
    "Get:3 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libjpeg-turbo8 amd64 1.5.2-0ubuntu5.18.04.3 [110 kB]",
    "Get:4 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 perl-modules-5.26 all 5.26.1-6ubuntu0.3 [2763 kB]",
    "Get:5 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libgdbm5 amd64 1.14.1-6 [26.0 kB]",
    "Get:6 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libgdbm-compat4 amd64 1.14.1-6 [6084 B]",
    "Get:7 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libperl5.26 amd64 5.26.1-6ubuntu0.3 [3527 kB]",
    "Get:8 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 perl amd64 5.26.1-6ubuntu0.3 [201 kB]",
    "Get:9 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libicu60 amd64 60.2-3ubuntu3 [8054 kB]",
    "Get:10 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libxml2 amd64 2.9.4+dfsg1-6.1ubuntu1.2 [663 kB]",
    "Get:11 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libgeoip1 amd64 1.6.12-1 [71.8 kB]",
    "Get:12 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libpng16-16 amd64 1.6.34-1ubuntu0.18.04.2 [176 kB]",
    "Get:13 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libxdmcp6 amd64 1:1.1.2-3 [10.7 kB]",
    "Get:14 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libxcb1 amd64 1.13-2~ubuntu18.04 [45.5 kB]",
    "Get:15 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libx11-data all 2:1.6.4-3ubuntu0.2 [113 kB]",
    "Get:16 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libx11-6 amd64 2:1.6.4-3ubuntu0.2 [569 kB]",
    "Get:17 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 fonts-dejavu-core all 2.37-1 [1041 kB]",
    "Get:18 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 fontconfig-config all 2.12.6-0ubuntu2 [55.8 kB]",
    "Get:19 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libnghttp2-14 amd64 1.30.0-1ubuntu1 [77.8 kB]",
    "Get:20 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 librtmp1 amd64 2.4+20151223.gitfa8646d.1-1 [54.2 kB]",
    "Get:21 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libcurl3-gnutls amd64 7.58.0-2ubuntu3.8 [213 kB]",
    "Get:22 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 liberror-perl all 0.17025-1 [22.8 kB]",
    "Get:23 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5 [803 kB]",
    "Get:24 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5 [3912 kB]",
    "Get:25 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libfreetype6 amd64 2.8.1-2ubuntu2 [335 kB]",
    "Get:26 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libfontconfig1 amd64 2.12.6-0ubuntu2 [137 kB]",
    "Get:27 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libjpeg8 amd64 8c-2ubuntu8 [2194 B]",
    "Get:28 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libjbig0 amd64 2.1-3.1build1 [26.7 kB]",
    "Get:29 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libtiff5 amd64 4.0.9-5ubuntu0.3 [153 kB]",
    "Get:30 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libwebp6 amd64 0.6.1-2 [185 kB]",
    "Get:31 http://mirror.dfw.rax.opendev.org/ubuntu bionic/main amd64 libxpm4 amd64 1:3.5.12-1 [34.0 kB]",
    "Get:32 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libgd3 amd64 2.2.5-4ubuntu0.3 [119 kB]",
    "Get:33 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 libhiredis0.13 amd64 0.13.3-2.2 [25.3 kB]",
    "Get:34 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 liblua5.1-0 amd64 5.1.5-8.1build2 [100 kB]",
    "Get:35 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 libluajit-5.1-common all 2.1.0~beta3+dfsg-5.1 [44.3 kB]",
    "Get:36 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 libluajit-5.1-2 amd64 2.1.0~beta3+dfsg-5.1 [227 kB]",
    "Get:37 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 nginx-common all 1.14.0-0ubuntu1.7 [37.4 kB]",
    "Get:38 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-auth-pam amd64 1.14.0-0ubuntu1.7 [9952 B]",
    "Get:39 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-cache-purge amd64 1.14.0-0ubuntu1.7 [12.2 kB]",
    "Get:40 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-dav-ext amd64 1.14.0-0ubuntu1.7 [11.7 kB]",
    "Get:41 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-echo amd64 1.14.0-0ubuntu1.7 [21.3 kB]",
    "Get:42 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-fancyindex amd64 1.14.0-0ubuntu1.7 [15.0 kB]",
    "Get:43 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-http-geoip amd64 1.14.0-0ubuntu1.7 [11.2 kB]",
    "Get:44 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-headers-more-filter amd64 1.14.0-0ubuntu1.7 [15.4 kB]",
    "Get:45 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-http-image-filter amd64 1.14.0-0ubuntu1.7 [14.6 kB]",
    "Get:46 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-ndk amd64 1.14.0-0ubuntu1.7 [10.4 kB]",
    "Get:47 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-lua amd64 1.14.0-0ubuntu1.7 [150 kB]",
    "Get:48 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-perl amd64 1.14.0-0ubuntu1.7 [22.3 kB]",
    "Get:49 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-subs-filter amd64 1.14.0-0ubuntu1.7 [12.9 kB]",
    "Get:50 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-uploadprogress amd64 1.14.0-0ubuntu1.7 [16.6 kB]",
    "Get:51 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-http-upstream-fair amd64 1.14.0-0ubuntu1.7 [13.1 kB]",
    "Get:52 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libxslt1.1 amd64 1.1.29-5ubuntu0.2 [150 kB]",
    "Get:53 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-http-xslt-filter amd64 1.14.0-0ubuntu1.7 [13.0 kB]",
    "Get:54 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-mail amd64 1.14.0-0ubuntu1.7 [41.8 kB]",
    "Get:55 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 libnginx-mod-nchan amd64 1.14.0-0ubuntu1.7 [148 kB]",
    "Get:56 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/main amd64 libnginx-mod-stream amd64 1.14.0-0ubuntu1.7 [63.7 kB]",
    "Get:57 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 lua5.1 amd64 5.1.5-8.1build2 [93.2 kB]",
    "Get:58 http://mirror.dfw.rax.opendev.org/ubuntu bionic/universe amd64 lsyncd amd64 2.1.6-1 [61.5 kB]",
    "Get:59 http://mirror.dfw.rax.opendev.org/ubuntu bionic-updates/universe amd64 nginx-extras amd64 1.14.0-0ubuntu1.7 [426 kB]",
    "Preconfiguring packages ...",
    "Fetched 25.3 MB in 2s (10.2 MB/s)",
    "Selecting previously unselected package multiarch-support.",
    "(Reading database ... ",
    "(Reading database ... 5%",
    "(Reading database ... 10%",
    "(Reading database ... 15%",
    "(Reading database ... 20%",
    "(Reading database ... 25%",
    "(Reading database ... 30%",
    "(Reading database ... 35%",
    "(Reading database ... 40%",
    "(Reading database ... 45%",
    "(Reading database ... 50%",
    "(Reading database ... 55%",
    "(Reading database ... 60%",
    "(Reading database ... 65%",
    "(Reading database ... 70%",
    "(Reading database ... 75%",
    "(Reading database ... 80%",
    "(Reading database ... 85%",
    "(Reading database ... 90%",
    "(Reading database ... 95%",
    "(Reading database ... 100%",
    "(Reading database ... 11402 files and directories currently installed.)",
    "Preparing to unpack .../multiarch-support_2.27-3ubuntu1_amd64.deb ...",
    "Unpacking multiarch-support (2.27-3ubuntu1) ...",
    "Setting up multiarch-support (2.27-3ubuntu1) ...",
    "Selecting previously unselected package libxau6:amd64.",
    "(Reading database ... ",
    "(Reading database ... 5%",
    "(Reading database ... 10%",
    "(Reading database ... 15%",
    "(Reading database ... 20%",
    "(Reading database ... 25%",
    "(Reading database ... 30%",
    "(Reading database ... 35%",
    "(Reading database ... 40%",
    "(Reading database ... 45%",
    "(Reading database ... 50%",
    "(Reading database ... 55%",
    "(Reading database ... 60%",
    "(Reading database ... 65%",
    "(Reading database ... 70%",
    "(Reading database ... 75%",
    "(Reading database ... 80%",
    "(Reading database ... 85%",
    "(Reading database ... 90%",
    "(Reading database ... 95%",
    "(Reading database ... 100%",
    "(Reading database ... 11405 files and directories currently installed.)",
    "Preparing to unpack .../00-libxau6_1%3a1.0.8-1_amd64.deb ...",
    "Unpacking libxau6:amd64 (1:1.0.8-1) ...",
    "Selecting previously unselected package libjpeg-turbo8:amd64.",
    "Preparing to unpack .../01-libjpeg-turbo8_1.5.2-0ubuntu5.18.04.3_amd64.deb ...",
    "Unpacking libjpeg-turbo8:amd64 (1.5.2-0ubuntu5.18.04.3) ...",
    "Selecting previously unselected package perl-modules-5.26.",
    "Preparing to unpack .../02-perl-modules-5.26_5.26.1-6ubuntu0.3_all.deb ...",
    "Unpacking perl-modules-5.26 (5.26.1-6ubuntu0.3) ...",
    "Selecting previously unselected package libgdbm5:amd64.",
    "Preparing to unpack .../03-libgdbm5_1.14.1-6_amd64.deb ...",
    "Unpacking libgdbm5:amd64 (1.14.1-6) ...",
    "Selecting previously unselected package libgdbm-compat4:amd64.",
    "Preparing to unpack .../04-libgdbm-compat4_1.14.1-6_amd64.deb ...",
    "Unpacking libgdbm-compat4:amd64 (1.14.1-6) ...",
    "Selecting previously unselected package libperl5.26:amd64.",
    "Preparing to unpack .../05-libperl5.26_5.26.1-6ubuntu0.3_amd64.deb ...",
    "Unpacking libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...",
    "Selecting previously unselected package perl.",
    "Preparing to unpack .../06-perl_5.26.1-6ubuntu0.3_amd64.deb ...",
    "Unpacking perl (5.26.1-6ubuntu0.3) ...",
    "Selecting previously unselected package libicu60:amd64.",
    "Preparing to unpack .../07-libicu60_60.2-3ubuntu3_amd64.deb ...",
    "Unpacking libicu60:amd64 (60.2-3ubuntu3) ...",
    "Selecting previously unselected package libxml2:amd64.",
    "Preparing to unpack .../08-libxml2_2.9.4+dfsg1-6.1ubuntu1.2_amd64.deb ...",
    "Unpacking libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...",
    "Selecting previously unselected package libgeoip1:amd64.",
    "Preparing to unpack .../09-libgeoip1_1.6.12-1_amd64.deb ...",
    "Unpacking libgeoip1:amd64 (1.6.12-1) ...",
    "Selecting previously unselected package libpng16-16:amd64.",
    "Preparing to unpack .../10-libpng16-16_1.6.34-1ubuntu0.18.04.2_amd64.deb ...",
    "Unpacking libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...",
    "Selecting previously unselected package libxdmcp6:amd64.",
    "Preparing to unpack .../11-libxdmcp6_1%3a1.1.2-3_amd64.deb ...",
    "Unpacking libxdmcp6:amd64 (1:1.1.2-3) ...",
    "Selecting previously unselected package libxcb1:amd64.",
    "Preparing to unpack .../12-libxcb1_1.13-2~ubuntu18.04_amd64.deb ...",
    "Unpacking libxcb1:amd64 (1.13-2~ubuntu18.04) ...",
    "Selecting previously unselected package libx11-data.",
    "Preparing to unpack .../13-libx11-data_2%3a1.6.4-3ubuntu0.2_all.deb ...",
    "Unpacking libx11-data (2:1.6.4-3ubuntu0.2) ...",
    "Selecting previously unselected package libx11-6:amd64.",
    "Preparing to unpack .../14-libx11-6_2%3a1.6.4-3ubuntu0.2_amd64.deb ...",
    "Unpacking libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...",
    "Selecting previously unselected package fonts-dejavu-core.",
    "Preparing to unpack .../15-fonts-dejavu-core_2.37-1_all.deb ...",
    "Unpacking fonts-dejavu-core (2.37-1) ...",
    "Selecting previously unselected package fontconfig-config.",
    "Preparing to unpack .../16-fontconfig-config_2.12.6-0ubuntu2_all.deb ...",
    "Unpacking fontconfig-config (2.12.6-0ubuntu2) ...",
    "Selecting previously unselected package libnghttp2-14:amd64.",
    "Preparing to unpack .../17-libnghttp2-14_1.30.0-1ubuntu1_amd64.deb ...",
    "Unpacking libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...",
    "Selecting previously unselected package librtmp1:amd64.",
    "Preparing to unpack .../18-librtmp1_2.4+20151223.gitfa8646d.1-1_amd64.deb ...",
    "Unpacking librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...",
    "Selecting previously unselected package libcurl3-gnutls:amd64.",
    "Preparing to unpack .../19-libcurl3-gnutls_7.58.0-2ubuntu3.8_amd64.deb ...",
    "Unpacking libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...",
    "Selecting previously unselected package liberror-perl.",
    "Preparing to unpack .../20-liberror-perl_0.17025-1_all.deb ...",
    "Unpacking liberror-perl (0.17025-1) ...",
    "Selecting previously unselected package git-man.",
    "Preparing to unpack .../21-git-man_1%3a2.17.1-1ubuntu0.5_all.deb ...",
    "Unpacking git-man (1:2.17.1-1ubuntu0.5) ...",
    "Selecting previously unselected package git.",
    "Preparing to unpack .../22-git_1%3a2.17.1-1ubuntu0.5_amd64.deb ...",
    "Unpacking git (1:2.17.1-1ubuntu0.5) ...",
    "Selecting previously unselected package libfreetype6:amd64.",
    "Preparing to unpack .../23-libfreetype6_2.8.1-2ubuntu2_amd64.deb ...",
    "Unpacking libfreetype6:amd64 (2.8.1-2ubuntu2) ...",
    "Selecting previously unselected package libfontconfig1:amd64.",
    "Preparing to unpack .../24-libfontconfig1_2.12.6-0ubuntu2_amd64.deb ...",
    "Unpacking libfontconfig1:amd64 (2.12.6-0ubuntu2) ...",
    "Selecting previously unselected package libjpeg8:amd64.",
    "Preparing to unpack .../25-libjpeg8_8c-2ubuntu8_amd64.deb ...",
    "Unpacking libjpeg8:amd64 (8c-2ubuntu8) ...",
    "Selecting previously unselected package libjbig0:amd64.",
    "Preparing to unpack .../26-libjbig0_2.1-3.1build1_amd64.deb ...",
    "Unpacking libjbig0:amd64 (2.1-3.1build1) ...",
    "Selecting previously unselected package libtiff5:amd64.",
    "Preparing to unpack .../27-libtiff5_4.0.9-5ubuntu0.3_amd64.deb ...",
    "Unpacking libtiff5:amd64 (4.0.9-5ubuntu0.3) ...",
    "Selecting previously unselected package libwebp6:amd64.",
    "Preparing to unpack .../28-libwebp6_0.6.1-2_amd64.deb ...",
    "Unpacking libwebp6:amd64 (0.6.1-2) ...",
    "Selecting previously unselected package libxpm4:amd64.",
    "Preparing to unpack .../29-libxpm4_1%3a3.5.12-1_amd64.deb ...",
    "Unpacking libxpm4:amd64 (1:3.5.12-1) ...",
    "Selecting previously unselected package libgd3:amd64.",
    "Preparing to unpack .../30-libgd3_2.2.5-4ubuntu0.3_amd64.deb ...",
    "Unpacking libgd3:amd64 (2.2.5-4ubuntu0.3) ...",
    "Selecting previously unselected package libhiredis0.13:amd64.",
    "Preparing to unpack .../31-libhiredis0.13_0.13.3-2.2_amd64.deb ...",
    "Unpacking libhiredis0.13:amd64 (0.13.3-2.2) ...",
    "Selecting previously unselected package liblua5.1-0:amd64.",
    "Preparing to unpack .../32-liblua5.1-0_5.1.5-8.1build2_amd64.deb ...",
    "Unpacking liblua5.1-0:amd64 (5.1.5-8.1build2) ...",
    "Selecting previously unselected package libluajit-5.1-common.",
    "Preparing to unpack .../33-libluajit-5.1-common_2.1.0~beta3+dfsg-5.1_all.deb ...",
    "Unpacking libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...",
    "Selecting previously unselected package libluajit-5.1-2:amd64.",
    "Preparing to unpack .../34-libluajit-5.1-2_2.1.0~beta3+dfsg-5.1_amd64.deb ...",
    "Unpacking libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...",
    "Selecting previously unselected package nginx-common.",
    "Preparing to unpack .../35-nginx-common_1.14.0-0ubuntu1.7_all.deb ...",
    "Unpacking nginx-common (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-auth-pam.",
    "Preparing to unpack .../36-libnginx-mod-http-auth-pam_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-auth-pam (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-cache-purge.",
    "Preparing to unpack .../37-libnginx-mod-http-cache-purge_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-cache-purge (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-dav-ext.",
    "Preparing to unpack .../38-libnginx-mod-http-dav-ext_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-dav-ext (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-echo.",
    "Preparing to unpack .../39-libnginx-mod-http-echo_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-echo (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-fancyindex.",
    "Preparing to unpack .../40-libnginx-mod-http-fancyindex_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-fancyindex (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-geoip.",
    "Preparing to unpack .../41-libnginx-mod-http-geoip_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-geoip (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-headers-more-filter.",
    "Preparing to unpack .../42-libnginx-mod-http-headers-more-filter_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-headers-more-filter (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-image-filter.",
    "Preparing to unpack .../43-libnginx-mod-http-image-filter_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-image-filter (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-ndk.",
    "Preparing to unpack .../44-libnginx-mod-http-ndk_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-ndk (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-lua.",
    "Preparing to unpack .../45-libnginx-mod-http-lua_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-lua (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-perl.",
    "Preparing to unpack .../46-libnginx-mod-http-perl_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-perl (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-subs-filter.",
    "Preparing to unpack .../47-libnginx-mod-http-subs-filter_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-subs-filter (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-uploadprogress.",
    "Preparing to unpack .../48-libnginx-mod-http-uploadprogress_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-uploadprogress (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-http-upstream-fair.",
    "Preparing to unpack .../49-libnginx-mod-http-upstream-fair_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-upstream-fair (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libxslt1.1:amd64.",
    "Preparing to unpack .../50-libxslt1.1_1.1.29-5ubuntu0.2_amd64.deb ...",
    "Unpacking libxslt1.1:amd64 (1.1.29-5ubuntu0.2) ...",
    "Selecting previously unselected package libnginx-mod-http-xslt-filter.",
    "Preparing to unpack .../51-libnginx-mod-http-xslt-filter_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-http-xslt-filter (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-mail.",
    "Preparing to unpack .../52-libnginx-mod-mail_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-mail (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-nchan.",
    "Preparing to unpack .../53-libnginx-mod-nchan_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-nchan (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package libnginx-mod-stream.",
    "Preparing to unpack .../54-libnginx-mod-stream_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking libnginx-mod-stream (1.14.0-0ubuntu1.7) ...",
    "Selecting previously unselected package lua5.1.",
    "Preparing to unpack .../55-lua5.1_5.1.5-8.1build2_amd64.deb ...",
    "Unpacking lua5.1 (5.1.5-8.1build2) ...",
    "Selecting previously unselected package lsyncd.",
    "Preparing to unpack .../56-lsyncd_2.1.6-1_amd64.deb ...",
    "Unpacking lsyncd (2.1.6-1) ...",
    "Selecting previously unselected package nginx-extras.",
    "Preparing to unpack .../57-nginx-extras_1.14.0-0ubuntu1.7_amd64.deb ...",
    "Unpacking nginx-extras (1.14.0-0ubuntu1.7) ...",
    "Setting up libhiredis0.13:amd64 (0.13.3-2.2) ...",
    "Setting up git-man (1:2.17.1-1ubuntu0.5) ...",
    "Setting up libicu60:amd64 (60.2-3ubuntu3) ...",
    "Setting up libnghttp2-14:amd64 (1.30.0-1ubuntu1) ...",
    "Setting up libluajit-5.1-common (2.1.0~beta3+dfsg-5.1) ...",
    "Setting up libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...",
    "Setting up libjbig0:amd64 (2.1-3.1build1) ...",
    "Setting up fonts-dejavu-core (2.37-1) ...",
    "Setting up nginx-common (1.14.0-0ubuntu1.7) ...",
    "Created symlink /etc/systemd/system/multi-user.target.wants/nginx.service -> /lib/systemd/system/nginx.service.",
    "Setting up libnginx-mod-http-subs-filter (1.14.0-0ubuntu1.7) ...",
    "Setting up libnginx-mod-http-cache-purge (1.14.0-0ubuntu1.7) ...",
    "Setting up libjpeg-turbo8:amd64 (1.5.2-0ubuntu5.18.04.3) ...",
    "Setting up librtmp1:amd64 (2.4+20151223.gitfa8646d.1-1) ...",
    "Setting up perl-modules-5.26 (5.26.1-6ubuntu0.3) ...",
    "Setting up libgdbm5:amd64 (1.14.1-6) ...",
    "Setting up libgeoip1:amd64 (1.6.12-1) ...",
    "Setting up libxml2:amd64 (2.9.4+dfsg1-6.1ubuntu1.2) ...",
    "Setting up libnginx-mod-http-headers-more-filter (1.14.0-0ubuntu1.7) ...",
    "Setting up libfreetype6:amd64 (2.8.1-2ubuntu2) ...",
    "Setting up libxslt1.1:amd64 (1.1.29-5ubuntu0.2) ...",
    "Setting up lua5.1 (5.1.5-8.1build2) ...",
    "update-alternatives: using /usr/bin/lua5.1 to provide /usr/bin/lua (lua-interpreter) in auto mode",
    "update-alternatives: warning: skip creation of /usr/share/man/man1/lua.1.gz because associated file /usr/share/man/man1/lua5.1.1.gz (of link group lua-interpreter) doesn't exist",
    "update-alternatives: using /usr/bin/luac5.1 to provide /usr/bin/luac (lua-compiler) in auto mode",
    "update-alternatives: warning: skip creation of /usr/share/man/man1/luac.1.gz because associated file /usr/share/man/man1/luac5.1.1.gz (of link group lua-compiler) doesn't exist",
    "Setting up libnginx-mod-nchan (1.14.0-0ubuntu1.7) ...",
    "Setting up libnginx-mod-http-auth-pam (1.14.0-0ubuntu1.7) ...",
    "Setting up libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1) ...",
    "Setting up libnginx-mod-http-dav-ext (1.14.0-0ubuntu1.7) ...",
    "Setting up libnginx-mod-mail (1.14.0-0ubuntu1.7) ...",
    "Setting up libnginx-mod-http-xslt-filter (1.14.0-0ubuntu1.7) ...",
    "Setting up liblua5.1-0:amd64 (5.1.5-8.1build2) ...",
    "Setting up libnginx-mod-http-upstream-fair (1.14.0-0ubuntu1.7) ...",
    "Setting up libxdmcp6:amd64 (1:1.1.2-3) ...",
    "Setting up libgdbm-compat4:amd64 (1.14.1-6) ...",
    "Setting up lsyncd (2.1.6-1) ...",
    "Setting up libnginx-mod-http-geoip (1.14.0-0ubuntu1.7) ...",
    "Setting up libnginx-mod-http-ndk (1.14.0-0ubuntu1.7) ...",
    "Setting up libx11-data (2:1.6.4-3ubuntu0.2) ...",
    "Setting up libxau6:amd64 (1:1.0.8-1) ...",
    "Setting up libwebp6:amd64 (0.6.1-2) ...",
    "Setting up libnginx-mod-http-lua (1.14.0-0ubuntu1.7) ...",
    "Setting up libjpeg8:amd64 (8c-2ubuntu8) ...",
    "Setting up libnginx-mod-http-uploadprogress (1.14.0-0ubuntu1.7) ...",
    "Setting up libnginx-mod-http-fancyindex (1.14.0-0ubuntu1.7) ...",
    "Setting up fontconfig-config (2.12.6-0ubuntu2) ...",
    "Setting up libnginx-mod-stream (1.14.0-0ubuntu1.7) ...",
    "Setting up libnginx-mod-http-echo (1.14.0-0ubuntu1.7) ...",
    "Setting up libcurl3-gnutls:amd64 (7.58.0-2ubuntu3.8) ...",
    "Setting up libtiff5:amd64 (4.0.9-5ubuntu0.3) ...",
    "Setting up libperl5.26:amd64 (5.26.1-6ubuntu0.3) ...",
    "Setting up libxcb1:amd64 (1.13-2~ubuntu18.04) ...",
    "Setting up libfontconfig1:amd64 (2.12.6-0ubuntu2) ...",
    "Setting up libx11-6:amd64 (2:1.6.4-3ubuntu0.2) ...",
    "Setting up perl (5.26.1-6ubuntu0.3) ...",
    "Setting up libxpm4:amd64 (1:3.5.12-1) ...",
    "Setting up libnginx-mod-http-perl (1.14.0-0ubuntu1.7) ...",
    "Setting up liberror-perl (0.17025-1) ...",
    "Setting up libgd3:amd64 (2.2.5-4ubuntu0.3) ...",
    "Setting up git (1:2.17.1-1ubuntu0.5) ...",
    "Setting up libnginx-mod-http-image-filter (1.14.0-0ubuntu1.7) ...",
    "Setting up nginx-extras (1.14.0-0ubuntu1.7) ...",
    "Processing triggers for systemd (237-3ubuntu10.33) ...",
    "Processing triggers for libc-bin (2.27-3ubuntu1) ..."
]